Jump to content
Słony leszcz

Lampa LED DIY do kostki 35x35x40

Recommended Posts

Tzn i drivery i zasilacz jest dobrany przez Aqma. Powiedział że na 10-12 diod driver 300 będzie za mało więc dał 600. Myślisz że mogę pod ten 300 podpiąć 10 diod i nie będzie problemu? 

Share this post


Link to post
Share on other sites

Dobra wymieniłem leda w drugiej nitce. Teraz wszystkie działają. Sprawdziłem połączenia pomiędzy tak jak na filmiku i też jest okej. Podpinam pod driver (i 300 i 600) i co prawda świecą tzn raczej tak "mżą" . Świecą na 5% swoich możliwości. co może być przyczyną? w 3 nitce nie działa 3 diody ale niestety nie mam nowych żeby wymienić wiec na razie priorytet to uruchomienie drugiej nitki.

Share this post


Link to post
Share on other sites
Godzinę temu, Tarmixsos92 napisał:

Tzn i drivery i zasilacz jest dobrany przez Aqma. Powiedział że na 10-12 diod driver 300 będzie za mało więc dał 600. Myślisz że mogę pod ten 300 podpiąć 10 diod i nie będzie problemu? 

No ja nie chce tu podważać, co @magu Ci powiedział... ale może się coś nie zrozumieliście...

Wg mojej wiedzy, diody 1W mają maks prąd 350mA. Jak je podłączysz pod prąd 600mA, to się spalą. Kwestia długości szeregu to sprawa raczej napięcia zasilania. Na 8 led starczy Ci zasilacz 32V, na 10 diod - już jakieś 38V, na 12 diod - z 45V musisz podać na driver. Jak nitka jest za długa względem dostępnego napięcia, to na ledach poszczególnych będzie za niskie napięcie i będą one się ledwo żarzyły, albo nie będą świeciły wcale.

Godzinę temu, FajnyRadziu napisał:

Leszcz trochę namieszał. Driver masz dobry. Wymień ledy. 

Ale co pomieszał? Jest na zdjęciu jak byk, LDD-600L, czyli driver dający prąd 600mA, a led 1W ma maks prąd 350mA. Czyli driver za mocny. Na dłuższą nitkę to by musiał być jakiś driver LDD-300H (H - to wyższy zakres napięć), ale w sumie nie widziałem takiego nigdy.

Tak swoją droga, jak projekt by magu, to najlepiej z nim się kontaktować...

40 minut temu, Tarmixsos92 napisał:

co może być przyczyną?

Napisz jaki masz zasilacz. Wg mnie, za niskie napięcie podajesz/za długie masz nitki na zasilacz jakim dysponujesz.

A jeszcze tak mi przychodzi do głowy... Jak Ci magu kazał włożyć driver LDD-600L, to nie kazał też zamiast jednego szeregu 10 led, zrobić dwie równoległe nitki 2x5 led pod jeden driver równolegle podłączone? I analogicznie, zamiast 1x12 led -> zrobić równolegle połączone 2x6 led? Wtedy by to miało jakiś sens. Driver da prąd 600mA, ale podzieli się on na dwie nitki po 300mA na każdą. Jednocześnie spadek napięcia będzie 2x mniejszy niż przy diodach w jednym szeregu.

Edited by Słony leszcz (see edit history)

Share this post


Link to post
Share on other sites
23 godziny temu, Tarmixsos92 napisał:

Co oznacza sprawdzenie przejęcia? Diody sprawdzone i wszystkie działają. 

 

IMG_20191107_140050.jpg

Jaki masz zasilacz? Czemu podłączyłeś przetwornik pod zasilanie driverów? 

A odnośnie podłączania diod 1W pod driver 600mA - magu zapewne powiedział Ci wszystko zgodnie z prawdą - tylko powinieneś zrobić dwie nitki po 5 diod, a nie jedną nitkę 10 diod :D Wtedy masz po 300mA na nitkę i wszystko musi działać.

Share this post


Link to post
Share on other sites
2 minuty temu, Saiti napisał:

magu zapewne powiedział Ci wszystko zgodnie z prawdą - tylko powinieneś zrobić dwie nitki po 5 diod, a nie jedną nitkę 10 diod :D Wtedy masz po 300mA na nitkę i wszystko musi działać.

No właśnie;-)

3 minuty temu, Saiti napisał:

Czemu podłączyłeś przetwornik pod zasilanie driverów? 

Nie zwróciłem uwagi... Skoro drivery dostały 8V przeznaczone dla arduino... to co dostało arduino? 32V?

 

@Tarmixsos92 A jeszcze inna sprawa, że przecież jest tam 6 kanałów, to po co te diody upychać na siłę w 3? Zamiast kombinowania z trzema driverami, kupiłbyś 4x LDD-300L i miał wszystko łatwo, prosto i przyjemnie.... 1 kanał 8xRB, 2 kanał 8xB, 3 kanał 2RB + 2B + 2UV, 4 kanał 8x białe

Share this post


Link to post
Share on other sites

Zasilacz 32v. No właśnie tak mam zrobione. Drugi kanał 10led = 2x5led w nitce połączone równolegle. Zdjęcie nie wyraźnie ale jak się przyjrzysz to tak jest. A przetwornik podłączyłem zgodnie z intrukcją ze strony magu.

 

Czyli zasilacz powinien być podpięty bezpośrednio do zasilania driverów a przetwornik do płyty sterownika?

Edited by Tarmixsos92 (see edit history)

Share this post


Link to post
Share on other sites
8 minut temu, Tarmixsos92 napisał:

A przetwornik podłączyłem zgodnie z intrukcją ze strony magu.

No nie wydaje mnie się niestety

image.png.a6ae9d1de1e1701d3fbf47111118a96a.png

Przetwornik służy do zasilania arduino. "In" przetwornika podłączasz do zasilacza, "out" do arduino. A drivery bezpośrednio pod zasilacz. A ze zdjęcia by wynikało, że Ty do arduino podłączyłeś 32V z zasilacza, a zasilanie driverów dałeś przez przetwornik.

Share this post


Link to post
Share on other sites
6 godzin temu, Słony leszcz napisał:

Przetwornik służy do zasilania arduino. "In" przetwornika podłączasz do zasilacza, "out" do arduino. A drivery bezpośrednio pod zasilacz. A ze zdjęcia by wynikało, że Ty do arduino podłączyłeś 32V z zasilacza, a zasilanie driverów dałeś przez przetwornik. 

dokładnie tak wygląda to że drivery są pod przetwornicą czyli prawdopodobnie pod 7-8V ale to nic najwyżej nie będzie działało, problemem jest że na sterownik poszło bez przetwornicy w zależności jaki zasilacz ale jeżeli jest to 24 albo 36V to usmażył sprzęt

Edited by Paragon (see edit history)

Share this post


Link to post
Share on other sites
13 minut temu, FajnyRadziu napisał:

Rysunek magu nie jest noob friendly he he. 

Rysunki magu są klarowne i czytelne no nie da się pomylić po prostu sie nie da nie wiem czego kolega tak podłączył :/

Share this post


Link to post
Share on other sites

Z technicznego punktu widzenia tak, z noob friendly nie hehe. Jakby moje ciapki to dostali to by też armagedon zrobili he he. 

Share this post


Link to post
Share on other sites

Ale Złota Flaszka idzie dla mnie!!!! Jo żech jest Kolumb, co odkrył, że przetwornica jest nie tego:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.