Jump to content
rafsieg

Akwarium bez sumpa ZEOVIT

Recommended Posts

Akwarium o wymiarach 70x60x50. niestety przy przeprowadzce musiałem tez zmienić akwarium i z tego takie wymiary. zmiana dotyczyła tez lampy z Ati na PacificSun Hybryde. Akwa po przeprowadzce 2 miesiące temu łatwo nie było bo większość acropor była przyrośnięta do skały wiec jechały sobie 20 min bez wody :). System nadal pełny Zeovit i działa już pięknie 2 lata bez sumpa.

Pozdrawiam

IMG_20190907_105451.jpg

IMG_20190908_080712.jpg

IMG_20190908_081145.jpg

IMG_20190908_081139.jpg

IMG_20190908_080832.jpg

IMG_20190908_080725.jpg

Share this post


Link to post
Share on other sites

Fajnie to wygląda.

Czy jesteś w stanie opisać sprzęt , który używasz u siebie?

Share this post


Link to post
Share on other sites
6 minut temu, Sebastiano napisał:

Fajnie to wygląda.

Czy jesteś w stanie opisać sprzęt , który używasz u siebie?

Pewnie.

Odpieniacz Deltec MCE600. Cyrkulacja to 2x Tunze 6095 na sterowniku 7095. Dozownik Aquamedic Reefdoser dozuje Kh, CaMg razem, zamawiam w Jadwidzemorskiej gotowe płyny.

I jest tez filtr przepływowy od juwela w którym mama kamienie zeovit o trochę zmniejszonym przepływie. A tak to nic ciekawego  Węgiel jest w odpieniaczu i wszystko śmiga.

Share this post


Link to post
Share on other sites

Bardzo ładny zbiornik. Trochę  cjano przy dnie, czy tylko tak na zdjęciu?

Share this post


Link to post
Share on other sites
5 minut temu, norbi2222 napisał:

Bardzo ładny zbiornik. Trochę  cjano przy dnie, czy tylko tak na zdjęciu?

Witam.

Tak trochę cyano jest ale samo schodzi nie ruszam. Po przeprowadzce wyskoczyło bo dodałem piasku z KZ.

Tak parametry mam zerowe PO4 nie wiem co to jest a NO3 na Colombo też 0 morze w tym problem.

Share this post


Link to post
Share on other sites
14 minut temu, rafsieg napisał:

Tak parametry mam zerowe PO4 nie wiem co to jest a NO3 na Colombo też 0 morze w tym problem.

Jak na zerowe parametry, to LPSy super wyglądają. Pewnie kamyki robią swoja robotę, to znaczy zerują nutrienty. Bardziej myślę, że to efekt rozjechanej biologii niż zerowe parametry. W moim zbiorniku przez półtora roku miałem wyzerowane nutrienty i cjano nie było. KZ ma fajne produkty na cjano.

Edited by norbi2222 (see edit history)

Share this post


Link to post
Share on other sites

A jak sprawuje się lampa PS jest lepiej niż przy ATI (domyślam się, że było kiedyś coś świetlówkowego). Widzisz pozytywy bo też o niej myślę

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.