Jump to content
junior13

Reaktor wapnia niskie wartości odcieku

Recommended Posts

Problem polega na niskich wartościach odcieku kh30 ,ca550

Reaktor jest zasypany nowym wkładem AMR zakwaszanym prawie 30 godzin, ph w reaktorze 6.1 sonda została skalibrowana na nowych płynach i wszystko jest podłączone pod profilux . Pompa to iks która pracuje w intetwale 3s praca 9s przerwy co daje mi jakiś 1litr odcieku ns godzinę . Nie wiem co może być powodem takich niskich wartości odcieku, dodam jeszcze,  że wcześniej miałem zasypany reaktor z innego źródła i parametry podobne więc raczej trefny grys odpada.  Proszę o jakieś porady co mogę jeszcze sprawdzić . 

 

Share this post


Link to post
Share on other sites

Poczytaj sobie jak mi wytłumaczył nanorafa w moim wątku

http://nano-reef.pl/forums/topic/92881-jakie-ph-przy-zasypie-knop/

Share this post


Link to post
Share on other sites

Dzięki ale ja mam 2 wartości bardzo niskie i niskie ph w reaktorze.  Przy zakwaszaniu i pobraniu odcieku było dobrze bo kh ponad 50 ,a ca ponad 600  i w momecie włączenia pompy z odcinkiem ok 1 litra ,to po 24 godzinach parametry odcieku poleciały w  dół 

Share this post


Link to post
Share on other sites
16 minut temu, junior13 napisał:

Dzięki ale ja mam 2 wartości bardzo niskie i niskie ph w reaktorze.  Przy zakwaszaniu i pobraniu odcieku było dobrze bo kh ponad 50 ,a ca ponad 600  i w momecie włączenia pompy z odcinkiem ok 1 litra ,to po 24 godzinach parametry odcieku poleciały w  dół 

Za mało CO2. Zwiększ ilość CO2 to zagęścisz odciek. 

Share this post


Link to post
Share on other sites

Mam zwiększyć szybkość podawanego co2 ?teraz mam ok 1 bombel na sekundę i reaktor sobie radzi z uzyskanych ph 6.1 

Share this post


Link to post
Share on other sites

Jeżeli jest ph 6.1 to jest ok. Sonda dobrze wskazuje? Przy takim PH Kh powinno być w granicach 60, a Ca ponad 600.  Jeżeli podajesz odciek, to utrzymuje się ph, czy rośnie?

Share this post


Link to post
Share on other sites

Przy  podawaniu odcieku ph rośnie ale mam histeze ustawioną na pół stopnia więc jak trzeba obniżyć to obniża . Profilux kalibruje sonde w dwóch odczynnikach ph 4 i 7 więc chyba nie jest walnięta, ale brałem to pod uwagę więc dlatego takie niskie ph w reaktorze aby sprawdzić czy czasem sonda nie zawyza odczutu

Share this post


Link to post
Share on other sites
16 minut temu, junior13 napisał:

Przy  podawaniu odcieku ph rośnie ale mam histeze ustawioną na pół stopnia więc jak trzeba obniżyć to obniża . Profilux kalibruje sonde w dwóch odczynnikach ph 4 i 7 więc chyba nie jest walnięta, ale brałem to pod uwagę więc dlatego takie niskie ph w reaktorze aby sprawdzić czy czasem sonda nie zawyza odczutu

Jeżeli wyeliminowałeś niewłaściwe ph w reaktorze, to zostaje jeszcze walnięty zasyp lub testy. Jak długo reaktor się kręci? Zasyp potrzebuje czasu, żeby się nasycić i zacząć rozpuszczać.

Share this post


Link to post
Share on other sites
46 minut temu, norbi2222 napisał:

Jeżeli wyeliminowałeś niewłaściwe ph w reaktorze, to zostaje jeszcze walnięty zasyp lub testy. Jak długo reaktor się kręci? Zasyp potrzebuje czasu, żeby się nasycić i zacząć rozpuszczać.

Testy świeże dwie różne firmy  i widzę że reaktor nie wyrabia bo muszę dolewać Balinga . Zmieniłem 3 dni temu na nowy z innego źródła i to samo.   

Tak teoretycznie to wychodziloby że zasyp nierozpuszvza się tak jak powinien, ale dlaczego to nie wiem. 

48 minut temu, sith114 napisał:

Tak z ciekawości jakiej firmy masz reaktor? 

Deltec pf 501 

Share this post


Link to post
Share on other sites
4 minuty temu, junior13 napisał:

Tak teoretycznie to wychodziloby że zasyp nierozpuszvza się tak jak powinien, ale dlaczego to nie wiem. 

Zasyp jest nowy? Może warto wymienić, bo ten jest trefny. Nie powinny być takie dysproporcje pomiędzy kh i Ca. Ja nawet nie mierzę Ca w akwarium, jeżeli Kh jest właściwe to i Ca jest dobre. 

Share this post


Link to post
Share on other sites

Nowy AMR . 

Uszkodzona sonda objawia się niemożliwością kalibracji czy jest też inny objaw?

Ja posiadam hydromet 

Share this post


Link to post
Share on other sites
22 minuty temu, junior13 napisał:

Nowy AMR . 

Uszkodzona sonda objawia się niemożliwością kalibracji czy jest też inny objaw?

Ja posiadam hydromet 

Zaniżanie, zawyżanie, falowanie wyników. Takie znam, pewnie jeszcze coś by się znalazło.

Ja również używam ARM, wcześniej używałem Knopa i nigdy nie było problemu. Mam mały reaktor bo wchodzi około 4 l, odciek przez reaktor to 2,5 l/h i nie mam problemu z utrzymaniem parametrów w wypchanym  po brzegi akwarium prawie samymi acroporami.

Share this post


Link to post
Share on other sites

Skupilem się nad odcinkiem bo jest z nim problem i nie wiem co jeszcze mogę sprawdzić . Jakie ph masz w reaktorze i podaj jak masz wyniki odcieku 

Share this post


Link to post
Share on other sites

Ph na chwilę  obecną jest 6.29. Odciek nie wiem, jak kiedyś mierzyłem to kh miało miedzy 55-60, a Ca około 650. Teraz nie wiem jakie jest. To było jeszcze na zasypie Knopa, na ARM nie mierzyłem.

Share this post


Link to post
Share on other sites

Manipulowalem z ph w reaktorze zaczynając od 6.3 i stopniowo obniżałem mając na uwadze błąd odczytu sondy w przypadku zawyzania wyniku, dzisiaj rano jeszcze obnizylem do 6.0 . Nawet jeżeli sonda miała by jakieś odchylenie to rozpuszvzalnosc zasypu jest powiedzmy poniżej 7 do 6 i musiałyby jakoś reagować czego u mnie niezauwazylem. Odciek na poziomie 1litra nie powinien stwarzać taki problem. 

Edited by junior13 (see edit history)

Share this post


Link to post
Share on other sites

 

Godzinę temu, junior13 napisał:

Manipulowalem z ph w reaktorze zaczynając od 6.3 i stopniowo obniżają mając na uwadze błąd odczytu sondy w przypadku zawyzania wyniku, dzisiaj rano jeszcze obnizylem do 6.0 . Nawet jeżeli sonda miała by jakieś odchylenie to rozpuszvzalnosc zasypu jest powiedzmy poniżej 7 do 6 i musiałyby jakoś reagować czego u mnie niezauwazylem. Odciek na poziomie 1litra nie powinien stwarzać taki problem. 

Mi się wydaje, że ten błąd jest znacznie większy, bo nie ma możliwości, żeby zasyp nie zaczął się  rozpuszczać. Proponuję ustawić na bąbelki - około jeden na sekundę, jak dalej będzie mało to zwiększaj. Odłącz elektrozawór, albo ustaw na kompie znacznie poniżej 6 Ph.

Share this post


Link to post
Share on other sites

A weź zrób po ludzku. A nie jakies komputery szmery bajery... normalny solidny miernik ph ustaw co2 i obserwuj ph w reaktorze ;)

Nie chce kolegi obrażać pytaniem ale @junior13 zasypałeś cały reaktor wkładem?

Edited by sith114 (see edit history)

Share this post


Link to post
Share on other sites

A ja ni mam ph, robię tak jak na innym forum opisywali- stały przepływ i dobrac sobie dawkę co2 i na tej podstawie utrzymać mi w głównym zbiorniku. Nic wiecej, sweet lenistwo

Share this post


Link to post
Share on other sites
8 godzin temu, norbi2222 napisał:

 

Mi się wydaje, że ten błąd jest znacznie większy, bo nie ma możliwości, żeby zasyp nie zaczął się  rozpuszczać. Proponuję ustawić na bąbelki - około jeden na sekundę, jak dalej będzie mało to zwiększaj. Odłącz elektrozawór, albo ustaw na kompie znacznie poniżej 6 Ph.

Ok. masz podejrzenie, że sonda wskazuje niepoprawne wartości ale załóżmy też ,że problem może być inny i będę obniżać ph w reaktorze ale nie wiem czy niższe wartości powiedzmy poniżej 6 są bezpieczne czy czasem nie położę baniaka z acrami . Jaka jest najniższa  bezpieczna wartość ph w reaktorze jeżeli mam obniżać? 

 

8 godzin temu, sith114 napisał:

A weź zrób po ludzku. A nie jakies komputery szmery bajery... normalny solidny miernik ph ustaw co2 i obserwuj ph w reaktorze ;)

Nie chce kolegi obrażać pytaniem ale @junior13 zasypałeś cały reaktor wkładem?

Co masz na myśli solidny miernik ph.  Uważasz że komputer profilux i sonda hydromet jest to jakiś badziew .

Nie obrażasz mnie pytaniem ale napisz do  czego zmierzasz jakieś konkretne podejrzenie w czym może być problem ,a odpowiadając na pytanie,  nie niezasypslem całego tylko jak producent nakazał.  

Share this post


Link to post
Share on other sites
1 minutę temu, junior13 napisał:

Ok. masz podejrzenie, że sonda wskazuje niepoprawne wartości ale załóżmy też ,że problem może być inny i będę obniżać ph w reaktorze ale nie wiem czy niższe wartości powiedzmy poniżej 6 są bezpieczne czy czasem nie położę baniaka z acrami . Jaka jest najniższa  bezpieczna wartość ph w reaktorze jeżeli mam obniżać? 

 

Co masz na myśli solidny miernik ph.  Uważasz że komputer profilux i sonda hydromet jest to jakiś badziew .

Nie obrażasz mnie pytaniem ale napisz do  czego zmierzasz jakieś konkretne podejrzenie w czym może być problem ,a odpowiadając na pytanie,  nie niezasypslem całego tylko jak producent nakazał.  

Nie uważam profiluxa za badziew po prostu czasem najmądrzejsze urządzenia zawodzą lub lubią robić nam na złość. W dużej mierze chodzi mi o sposób zbliżony do tego co Raffy napisał ;) A miernik byle nie zjesc z PH za nisko bo zrobi Ci się mleko w reaktorze.

Share this post


Link to post
Share on other sites

Dla tego próbuje rozkminic z wami mój problem, ale też nie będę ryzykować, wole przewidzieć też inne konsekwencje mojego poczynania dlatego pytam jakie mogą być też skutki obniżenie ph do wartości raczej nie stosowanych.  

8 godzin temu, Raffy14 napisał:

A ja ni mam ph, robię tak jak na innym forum opisywali- stały przepływ i dobrac sobie dawkę co2 i na tej podstawie utrzymać mi w głównym zbiorniku. Nic wiecej, sweet lenistwo

Nie zaryzykuje takiego sposobu wolę wrócić do Balinga choć niechętnie bo lałem po 500 ml każdego z płynów 

Share this post


Link to post
Share on other sites

Zbyt niskie ph to zasyp się rozpuści i mleko będzie w reaktorze no i również w akwarium ;P

A badałeś ph odcieku? Może coś z recyrkulacją i ph jest w reaktorze jak powinno, ale sama reakcja rozpuszczania za wolno zachodzi?
Kolumny odgazowującej nie masz? Przepuszczenie przez kolumne podniosło by PH jednocześnie podnosząc KH i CA ;)

Z innej paczki ile od zasypania reaktor już sobie chodzi?
Przykładowo to co pisał @michalfa w swoim temacie. Po paru dniach uzyskał wysokie KH odcieku.

Edited by sith114 (see edit history)

Share this post


Link to post
Share on other sites

Przeczytaj moje dwa pierwsze posty.  

Jeżeli chodzi o cyrkulacja w reaktorze to wywaliłem te dwie gąbki które mogły dlawic ale dalej lipa.  

Share this post


Link to post
Share on other sites

No tak czyli udało Ci się nasycić możliwe ze maksymalnie soczek w reaktorze. I wraz z podłączeniem odcieku jego nasycenie spadło. 

 

Ogolnie zobacz, żeby porównywać się z kims parametrami z reaktora każdy by musiał podac. Ilość zasypu, ilość odcieku i pH wtedy porównania zaczynaja mieć sens.

Edited by sith114 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.