Jump to content
rumik21

Autodolewka Tunze 5017

Recommended Posts

Posiadam tunze 5017 z plywakiem + czujnik optyczny

Może ktoś podpowie co może być przyczyną 

Pali się too high i piszczy + mruga to low... Po podaniu zasilania słychać przekaźnik, pompka sprawna 

możliwe aby tak reagowała na uszkodzony pływak zabezpieczający przed przelaniem

Share this post


Link to post
Share on other sites

Red LED „Too high“ and red LED „Too low“ are lit and are flashing simultaneously = Water has penetrated into the controller and has switched off all functions.

Open the device (see overleaf); dry the PCB and clean, if and when necessary. If both LEDs light up again after some hours, residual salts and high

humidity may be the cause. The device has to be examined in a specialised workshop

 

innymi słowy albo zamoknięty sterownik - otwórz i wysusz , ... albo do serwisu

(instrukcja - strona 43) http://www.f3images.com/IMD/UserManuals/TZ4111.pdf

Share this post


Link to post
Share on other sites

dzięki silvia 

oszuzzyłem suszarką mimo ze i tak nie miało gdzie wilgoci złapać bo lezy 1m od akwarium  :) i zaskoczyła ale na parę minut i znów piszczenie

widocznie jakiś układ będzie do wymiany 

Share this post


Link to post
Share on other sites

zerknij na kondensatory - jak spuchnięty to do wymiany

Share this post


Link to post
Share on other sites

Ten niebieski .. wygląda jak pozystor u ciebie też odłamany jak na tej fotce . Lupa i sprawdzić lutowanie , podgrzewać  lutownicą elementy po kolei , może trafisz . 

Share this post


Link to post
Share on other sites
18 minut temu, SU1 napisał:

Ten niebieski .. wygląda jak pozystor u ciebie też odłamany jak na tej fotce . Lupa i sprawdzić lutowanie , podgrzewać  lutownicą elementy po kolei , może trafisz . 

U mnie cały..

Po podgrzaniu jednego tranzystora zaskakiwała ale musiałem na nowo podać zasilanie może to akurat zbieg okoliczności...

13 minut temu, silvia napisał:

http://magu.pl/aqma-refill-automatyczna-dolewka

koszt niewielki i jak coś nawali to ... naprawa zajmie 5 minut :)

No jak nie uruchomienie tunze to złoże ten zestaw :) bo pompa i czujnik pływakowy już będzie z tunze :)

Share this post


Link to post
Share on other sites

czujniki/pływaki chińczyki sprzedają .. po dolarze :)  u mnie działa taka na 2 czujnikach - od zeszłych wakacji

Share this post


Link to post
Share on other sites

może ktoś pomoże

9461476_21919537_1471513276262159_194939

element na czerwono do wymiany 

może wie ktoś jakiś zamiennik bo po tych symbolach nie mogę znaleźć

Share this post


Link to post
Share on other sites

Kupiłem kilka gratów kilka miałem :)

9809833_22850529_1500191123394374_115345

tylko jest jeden problem po zaniku zasilania na sterowaniu pompa zaczyna cały czas pracować może ktoś coś podpowie :)

Share this post


Link to post
Share on other sites

Cześć. Napisze tutaj bo temat dotyczy tej samej dolewki, tunze  5017. 

Dolewki po prostu nie działa. Tzn działa ale cały czas pokazuje zy poziom wody jest w normie, a jest zdecydowanie za niski. Po zresetowaniu, przez chwilę działań, to znaczy przez kilka sekund leje wodę, a potem znowu, zielona dioda, jakby wszystko było ok. Tymczasem czujnik w powietrzu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.