Jump to content
laper321

MaxSpect Gyre 350 + opis problemów poprzednich serii

Recommended Posts

Trochę mnie zmartwił i zaskoczył ten opisany przypadek, mam nadzieję ze serii 300 to nie dotyczy, bo jestem mega zadowolony z pracy tych pomp. A trzeba pilnować wyników w ICP i reagować w razie problemów. Mam nadziej, że @Panoramiks200 dasz znać jak już doprowadzisz sprawę do końca, jakie były wyniki badań

Share this post


Link to post
Share on other sites
9 godzin temu, Panoramiks200 napisał:

To są te tzw "shaft" wałki z trzpieniami, na które się nakłada wirniki. ten srebrny to jest jeden wirnik rozebrany z tej plastikowej obudowy, która została rozsadzona, chciałem zajrzeć do środka by mieć pewność czy to aby nie jakiś brud czy coś.

Rozbiorę XF 350 dzisiaj po śniadaniu i zrobię zdjęcia.

Obejrzałem filmiki. TO wygląda jak silnik w sumie. W XF 350 nie ma tych białych osi. One są ceramiczne?

Share this post


Link to post
Share on other sites
11 godzin temu, katani napisał:

Rozbiorę XF 350 dzisiaj po śniadaniu i zrobię zdjęcia.

Obejrzałem filmiki. TO wygląda jak silnik w sumie. W XF 350 nie ma tych białych osi. One są ceramiczne?

I coś zauważyłeś?

Share this post


Link to post
Share on other sites
12 godzin temu, katani napisał:

Rozbiorę XF 350 dzisiaj po śniadaniu i zrobię zdjęcia.

Obejrzałem filmiki. TO wygląda jak silnik w sumie. W XF 350 nie ma tych białych osi. One są ceramiczne?

Te białe ośki wyglądają na ceramiczne.

 

12 godzin temu, NAP napisał:

Trochę mnie zmartwił i zaskoczył ten opisany przypadek, mam nadzieję ze serii 300 to nie dotyczy, bo jestem mega zadowolony z pracy tych pomp. A trzeba pilnować wyników w ICP i reagować w razie problemów. Mam nadziej, że @Panoramiks200 dasz znać jak już doprowadzisz sprawę do końca, jakie były wyniki badań

Na pewno napiszę i opiszę ten przypadek w odpowiednim dziale jeśli wynik na cynę będzie pozytywny

12 godzin temu, katani napisał:

Rozbiorę XF 350 dzisiaj po śniadaniu i zrobię zdjęcia.

Obejrzałem filmiki. TO wygląda jak silnik w sumie. W XF 350 nie ma tych białych osi. One są ceramiczne?

Dałbyś rade wstawić fotki jak to tam wygląda ?

 

Share this post


Link to post
Share on other sites

Dzień dobry

W związku z pojawieniem się analogicznych informacji na zamkniętej grupie na FB otrzymaliśmy w zeszłym tygodniu zapytanie od jednego z użytkowników Gyre. Poniżej pozwolę sobie wkleić nasze stanowisko w tej sprawie, które wtedy wydaliśmy.

W okresie zimowym dostaliśmy informację od użytkownika prowadzącego akwarium metodą Triton o tym, że w wynikach ICP pojawiają się wyższe wartości ZN oraz SN, sugerując, że być może problem tkwi w wirniku silnika pompy Gyre. 
Od razu przystąpiliśmy do zbadania sprawy. O pomoc równolegle poprosiłem producenta oraz dystrybucje Maxspect z całego świata (Ameryka PN i PD, Europa, Azja, Australia).
W żadnym z testów ICP na kilkudziesięciu zbiornikach (w tym na ponad 5-letnim zbiorniku Coral Vue [USA], w którym pracowały wszystkie 3 generacje pomp Gyre) - nie stwierdzono problemu z cyną i cynkiem. 
Od producenta dowiedziałem sie natomiast, że czasami w pierwszej generacji pomp Gyre test wykazał lekkie uwalnianie żelaza Fe. 
Rozmawiając równolegle ze sklepami na terenie Polski usłyszałem, że inne popularne w akwarystyce pompy obiegowe miewają problem z Sn/Zn. Nie mam jednak kompetencji by rozwijać ten temat, by podawać nazwę producenta.
Środowisko wody morskiej jest bardzo agresywne. Wirnik silnika pompy Gyre to stop oblany warstwą zabezpieczającą z wtopionymi 2 ceramicznymi osiami. 
Przekażę 2 cenne rady od strony eksploatacyjnej pod wpływem dotychczasowego doświadczenia serwisowego:
1. Stosować siatki ochronne (dołączone w zestawie) na osłony klatek wirowych pompy - w przypadku dostania się do pompy ciała obcego, ta zatrzymuje sie na 15 minut by nie doszło do spalenia korpusu silnika. Każde awaryjne zablokowanie pompy może mieć wpływ na osłabianie mocowań klatek wirowych(wycieranie), powoduje naprężenia na wtopionych w wirnik ceramicznych osi, a także nie pozostaje obojętne dla żywotności silnika. 
2. Nie myć pomp Gyre w stężonych kwasach np nie moczyć wirnika w occie ponieważ jest to zbyt agresywny roztwór kwasu. Trzeba go rozcieńczyć by nie osłabić warstwy ochronnej wirnika.
Użytkownicy Gyre, którzy chcą spać spokojnie proszeni są o stosowanie się do powyższych wskazówek. 
Informacja ma charakter publiczny, stad prośba o wklejenie go w niedostępne dla nas obszary internetu.
pozdrawiam
Mariusz Frej
Centrum Serwisowe FREY - dystrybutor Maxspect Polska

P.S. Natomiast jeśli powyższa treść jest niesatysfakcjonująca, zapytanie można złożyć również bezpośrednio do producenta na www.maxspect.com , która również jest dostępna w języku polskim.

Share this post


Link to post
Share on other sites

@FREY czyli ta rdza na wirnikach to normalna sprawa ?? Bo nie odnosisz się do tego w swoim obszernym wyjaśnieniu ......

Share this post


Link to post
Share on other sites

@rafik73 wyjaśnienie subtelnie mówi, że za uszkodzenia warstwy ochronnej odpowiada użytkownik przez złe mycie i nie używanie siatek ochronnych. Producent pewnie zrobił wszystko co możliwe aby pompa była bezpieczna więc dochodzenie winy będzie raczej trudne... 

 

 

Share this post


Link to post
Share on other sites
2 godziny temu, rafik73 napisał:

@FREY czyli ta rdza na wirnikach to normalna sprawa ?? Bo nie odnosisz się do tego w swoim obszernym wyjaśnieniu ......

gdy pojawi się ślad rdzy na jakimkolwiek sprzęcie pracującym pod wodą to oznacza, że woda ingeruje w niego. Nie jest to więc "normalne". 

Posiadamy na serwisie jakąś pulę wirników do Gyre 150/250, ponieważ do tej pory sporadycznie ktoś o nie pytał(zazwyczaj komuś nieszczęśliwie ułamywała się ośka przy upadku przy czyszczeniu) więc jakiś zapas jest. Jeśli ktoś ma sprzęt w gwarancji (24 mies od daty zakupu) to wspomożemy go wymianą wirnika w przypadku nalotu rdzy. 

Przytoczę telefon z dzisiaj, gdy zadzwonił morszczak, który posiada 4-5 letnią Gyre 150 i był zaskoczony informacją przeczytaną w internecie: ~"z moim wirnikiem jest wszystko ok pomimo, że mam Gyre z pierwszej generacji, a ktoś w internecie opisuje, że ma problem z 4 sztukami". Dla mnie też to jest mocno zagadkowe. Przez cały okres sprzedawania pomp Gyre (ok 5 lat) nie mieliśmy zgłoszeń tego typu.

pozdrawiam

Mariusz Frej

Share this post


Link to post
Share on other sites

U mnie cztery pompy 250 w tym dwie z pierwszej serii , wczoraj rozebrałem wszystkie i na żadnej nie ma śladu rdzy czy jakichkolwiek uszkodzeń ale ostatnio przestała mi pracować obiegówka AM a przyczyną był roczny wirnik który wyglądał tak ja na zdjęciu

pvbt1Y1.jpg

Share this post


Link to post
Share on other sites
Godzinę temu, FREY napisał:

gdy pojawi się ślad rdzy na jakimkolwiek sprzęcie pracującym pod wodą to oznacza, że woda ingeruje w niego. Nie jest to więc "normalne". 

Posiadamy na serwisie jakąś pulę wirników do Gyre 150/250, ponieważ do tej pory sporadycznie ktoś o nie pytał(zazwyczaj komuś nieszczęśliwie ułamywała się ośka przy upadku przy czyszczeniu) więc jakiś zapas jest. Jeśli ktoś ma sprzęt w gwarancji (24 mies od daty zakupu) to wspomożemy go wymianą wirnika w przypadku nalotu rdzy. 

Przytoczę telefon z dzisiaj, gdy zadzwonił morszczak, który posiada 4-5 letnią Gyre 150 i był zaskoczony informacją przeczytaną w internecie: ~"z moim wirnikiem jest wszystko ok pomimo, że mam Gyre z pierwszej generacji, a ktoś w internecie opisuje, że ma problem z 4 sztukami". Dla mnie też to jest mocno zagadkowe. Przez cały okres sprzedawania pomp Gyre (ok 5 lat) nie mieliśmy zgłoszeń tego typu.

pozdrawiam

Mariusz Frej

Jest Pan pewny Panie Mariuszu, że jedna osoba zgłaszała Panu cynę w akwarium po zauważeniu rdzy na wałkach magnesowych ? Bo ja już mam kontakt z pięcioma i wszyscy słyszeli te samą śpiewkę.

Nie chcę nikogo ani niczego oskarżać. Zrobię to jak dostanę wyniki odpowiednie. Ale chyba w jednym się zgadzamy tej rdzy tam być nie powinno prawda ? Ja też bym chciał by to nie było gyre bo działanie tych pomp cyrkulacyjnych jest dla mnie absolutnym nr 1. Natomiast nie wiem jak mogę źle użytkować pompy ? Wsadzam do wody i włączam. Siatka też była założona tylko nie wiem co ona ma do rozwarstwienia przez rdzę warstwy ochronnej magnesu ? Specjalnie rozebrałem z tego plastiku jedną co widać na zdjęciach i flimach. I co tu jest zagadkowego skoro widać to czarne na białym ? Rdza jest, a jak wspomniałem ja i Pan przez telefon to nie powinno jej tam być. To, że dla kogoś to jest zagadkowe, że 4 pompy moje są zardzewiałe, a jego po 5 latach nie, no cóż to chwała za to, że ma takie szczęście i niech mu działa to kolejne 5 lat :) a moje zardzewiały i co i pod ścianą się postawić nie pozwolę? Ale może Pan być dumy ze swojego produktu bo przetrwał 5 lat. Mój nie dotrwał do dwóch.  Skoro Pana interesuje co zagadkowe jest dla Pańskich klientów to moje zdanie też Pana powinno zainteresować. Otóż dla mnie zagadkowe jest to, czemu pisze Pan tylko o jednej osobie, zgłaszającej Panu wadę fabryczną ? Gdyby wasrtwa ochronna była szczelna to woda by się pod nią nie dostała ot cały morał tego niezależnie czy to to puściło cynę czy nie to.

Godzinę temu, Robert K napisał:

U mnie cztery pompy 250 w tym dwie z pierwszej serii , wczoraj rozebrałem wszystkie i na żadnej nie ma śladu rdzy czy jakichkolwiek uszkodzeń ale ostatnio przestała mi pracować obiegówka AM a przyczyną był roczny wirnik który wyglądał tak ja na zdjęciu

pvbt1Y1.jpg

Cieszę się Robert, że u Ciebie na 4szt 4 są czyste, bo masz piękny zbiornik i nie życzę Ci tego co stało się z moim, ale wierz mi nie wiele zostało z tego. U mnie na 4szt 4 są w rdzy. Czy wg Ciebie wszystko w porządku ? A może wymienić wirniki i hej przygodo dalej ? Nie spocznę dopóki nie znajdę przyczyny pojawienia się cyny. 

6 minut temu, chwialek napisał:

@Panoramiks200 nie myślałeś nad zastosowaniem cuprisorb ?

Piotrek walczyć ze skutkiem to bez sensu. Jak strzleam to w przyczynę. Przeszukałem wszystko. Chciałbym mieć te wynik już. Bo to albo zamknie mi buzie ale pokaże, że komuś tu nosek rośnie. Pan Mariusz zobowiązał się pomóc przez telefon, zobaczymy. Więc czekamy na wyniki. Wydaje mi się, że cyny nie usunie cuprisorb. Jedynie walczę podmianami na wodzie ATI. 2-3 podmiany po 20% tygodniowo i znowu puszczę icp.

Edited by Panoramiks200 (see edit history)

Share this post


Link to post
Share on other sites
3 godziny temu, dadario napisał:

@rafik73 wyjaśnienie subtelnie mówi, że za uszkodzenia warstwy ochronnej odpowiada użytkownik przez złe mycie i nie używanie siatek ochronnych. Producent pewnie zrobił wszystko co możliwe aby pompa była bezpieczna więc dochodzenie winy będzie raczej trudne... 

 

 

A skąd przypuszczenie , że nie było siatek ? 

Ponadto czy jest gdzieś instrukcja mycia ? Gąbka , szczoteczka do zębów i to delikatna żeby nie przetrzeć warstwy ochronnej :):):)

Dla mnie jest  sprzęt przystosowany do użytkowania w wodzie morskiej albo nie . 

To czy producent zrobił wszytko ? Widocznie  za mało skoro są takie przypadki. 

Póki co nikt tu nikogo nie wini jedynie przestrzega .  A dystrybutor musi się bronić. Nawet jak Białe będzie Czarne to powie ,że to tak musi być lub to pojedynczy przypadek . No bo co ma powiedzieć ?

 

Share this post


Link to post
Share on other sites
45 minut temu, rafik73 napisał:

A skąd przypuszczenie , że nie było siatek ? 

Ponadto czy jest gdzieś instrukcja mycia ? Gąbka , szczoteczka do zębów i to delikatna żeby nie przetrzeć warstwy ochronnej :):):)

Dla mnie jest  sprzęt przystosowany do użytkowania w wodzie morskiej albo nie . 

To czy producent zrobił wszytko ? Widocznie  za mało skoro są takie przypadki. 

Póki co nikt tu nikogo nie wini jedynie przestrzega .  A dystrybutor musi się bronić. Nawet jak Białe będzie Czarne to powie ,że to tak musi być lub to pojedynczy przypadek . No bo co ma powiedzieć ?

 

@rafik73 moja wypowiedź miała raczej na celu pokazać "nieudolny" sposób na zniesienie odpowiedzialności ze strony producenta za sprzęt z wadą (być może jednostkową, ale tutaj poczekajmy na jakieś opinie dokładniejsze) i przerzucenie jej na użytkownika. Osobiście nie mam nic do @FREY ponieważ jako dystrybutor musi być zgodny z producentem. Mam nadzieję, że sprawa szybko się wyjaśni , a przypadek Panoramiksa był jednostkowy i nigdy więcej podobna rzecz się nie zdarzy. 

Share this post


Link to post
Share on other sites

Witam tez miałem problem z pompami xf 230 wyniki icp pokazały sn, al, zn. fotki pompy xf 230 wału. https://zapodaj.net/b072a974fb658.jpg.html  https://zapodaj.net/160648c16449d.jpg.html https:/  /zapodaj.net/263bf9af93b3f.jpg.html  postanowiłem zimnic wszystkie pompy gyre    2x 250xf i 2x 230xf zrobiłem 4 podmiany wody 20% wysłałem wodę do icp wyniki 0 wszystkich metali. Mariuszku nie mniej za złe ze sie odezwałem w tej sprawie ale szlag mnie trafia jak widzę ze przez sprzęt  padają ludziom akwaria 

Share this post


Link to post
Share on other sites
1 godzinę temu, dadario napisał:

@rafik73 moja wypowiedź miała raczej na celu pokazać "nieudolny" sposób na zniesienie odpowiedzialności ze strony producenta za sprzęt z wadą (być może jednostkową, ale tutaj poczekajmy na jakieś opinie dokładniejsze) i przerzucenie jej na użytkownika. Osobiście nie mam nic do @FREY ponieważ jako dystrybutor musi być zgodny z producentem. Mam nadzieję, że sprawa szybko się wyjaśni , a przypadek Panoramiksa był jednostkowy i nigdy więcej podobna rzecz się nie zdarzy. 

Dzięki za wsparcie. Czekam na wyniki i zakładam oddzielny temat. Widzę, że sporo osób było przestraszonych, albo bało się kompromitacji. I wierz mi na słowo, że nie jestem jednostkowym przypadkiem gdyż dostałem kilka wiadomości w tej sprawie. Osób jest na prawdę sporo i z reguły każdy pyta "i co z tym zrobisz". Szkoda mi tylko tylu lat pracy. Wracam do domu i jak patrzę na te szczątki to aż mi się wszystkiego odechciewa. L

Share this post


Link to post
Share on other sites

Dopinam się do tego tematu bo własnie w niedzielę odkryłem u siebie podobny przypadek.  

Najpierw poleciała Alveopora, która do tej pory rosła jak szalona i wytrzymywała spokojnie cięcia Boshem , potem poleciała Acra , która była w zbiornikach moich i znajomych nieomalże od czasów początków akwarystyki morskie w Polsce i była w stanie znieś naprawdę , bardzo,  bardzo dużo,  a na koniec w sobotę jedna z małż. Też nie wiedziałam co jest grane.  Zauważalny optycznie i w testach (skok Kh + Wapno w górę -> brak organicznej kalcytacji) zerowy przyrost korali.  W Niedzielę podczas inspekcji sprzętu  okazało się , że padła jedna z pomp Tunze w odpieniaczu. Ponieważ odpiernicz wciąż pienił na drugiej pompie (nowszej) , a nie zaglądałem do pomp od roku (ROKU !!!)  nie zwróciłem na to uwagi i to był mój błąd. Magnes w środku zaklinowanego wału praktycznie się rozpuścił.  Zostały tylko fragmenty jakby potłuczone młotkiem szkło. 

Na plus pompy jest to, że działa od przynajmniej od 15 lat. Teraz już takich nie robią :(.
Na szczęście jeszcze s[poro życia  przetrwało  więc wał chyba nie był jakiś masakryczne toksyczny.
Niestety nie mam testów a zrobiłem szybkie duże podmiany solanki.

Share this post


Link to post
Share on other sites
34 minuty temu, Foo lszklo napisał:

Witam tez miałem problem z pompami xf 230 wyniki icp pokazały sn, al, zn. fotki pompy xf 230 wału. https://zapodaj.net/b072a974fb658.jpg.html  https://zapodaj.net/160648c16449d.jpg.html https:/  /zapodaj.net/263bf9af93b3f.jpg.html  postanowiłem zimnic wszystkie pompy gyre    2x 250xf i 2x 230xf zrobiłem 4 podmiany wody 20% wysłałem wodę do icp wyniki 0 wszystkich metali. Mariuszku nie mniej za złe ze sie odezwałem w tej sprawie ale szlag mnie trafia jak widzę ze przez sprzęt  padają ludziom akwaria 

Sebastian, bardzo dobrze, że się odezwałeś - bo to od Ciebie zaczęła się ta historia, gdy dałeś mi jako pierwszy sygnał o podejrzeniu Gyre, że jego wirnik wydziela Zn i Sn (oprócz Ciebie stricte w tej materii wraz z wynikami badań wody dostałem jeszcze od jednego użytkownika, które również przekazałem producentowi-pisze to w odniesieniu do jednego z postów, gdzie ktoś naliczył 5 analogicznych problemów). Po twoim zgłoszeniu z miejsca napisałem do producenta i dystrybutorów na świecie o czym było w pierwszej mojej wypowiedzi. Ze swojej strony zrobiłem wszystko co w mojej mocy by poznać problem, czy faktycznie istnieje. Delikatnie mówiąc przed innymi dystrybutorami wyszedłem na idiotę bo wszyscy jednogłośnie przekazali mi, że wyniki ICP niczego nie wykazały.  I dla mnie to była konkretna informacja, na której bazuję do dzisiaj. Bić mogę się jedynie w pierś, że w ostatnim czasie nie skontaktowałem się z Tobą by spytać o kondycję akwarium oraz wyniki z Tritona po tych kolejnych podmianach wody, od czasu wyjęcia pomp Gyre. Na swe usprawiedliwienie podać mogę fakt, że 2 osoby z naszego zespołu w krótkim odstępie czasu złożyły L4, gdyż wykryto u nich bardzo poważne schorzenia. Ten stan nie zmienił się do dnia dzisiejszego. 

Rozmowa telefoniczna z Panoramixem i moja aprobata dla pomysłu o przeprowadzenie testów wirnika przez zewnętrzną firmę świadczy o tym, że najważniejsza jest dla mnie prawda, a nie chęć zamiatania problemu pod dywan. Liczy się jasne stanowisko - jest problem, czy go nie ma. Następnym krokiem skąd się dokładnie biorą te problemy (jaka jest żywotność bezpiecznego użytkowania danego podzespołu). W pierwszej kolejności jestem żywym człowiekiem, akwarystą, a w dalszej kolejności osobą, której pracą jest dystrybuowanie sprzętu akwarystycznego. Pracę swoją od zawsze staram się wykonywać tak, jak sam jako hobbysta zawsze chciałem bym był obsługiwany. Jak do tej pory mi się to udawało. 

W morszczyznie jestem od 2010 r., gdzie pierwsze kroki stawiałem na łamach i z pomocą osób skupionych z tym forum. Niestety legendarnych sprzętów/pomp już nikt nie oferuje by mogły pracować bezproblemowo po kilkanaście lat. To chyba widzą wszyscy, którzy są od jakiegoś czasu związani z naszym hobby, dostrzegając w jakim świecie żyjemy. I w innych branżach obserwujemy to samo. Przykładem tutaj moze byc choćby pokazane zdjęcie wybrzuszonego magnesu mocującego. Pytanie jedynie po jakim czasie się to stało. Jeśli na gwarancji, to głosić, jesli nie to pytać, czy są części zamienne do dostania, ale nie używać w takim stanie. Niezależnie od marki. Rodzi się pytanie, dokąd zmierza nasze hobby: coraz bardziej ryzykowne/forsowne/wyśrubowane metody prowadzenia akwarium, coraz lepsze testy labolatoryjne (ICP za jakiś czas okażą się "amatorskie"), a sprzęty jakich używamy, czy będą w stanie spełnić coraz większe oczekiwania/wymagania? Ja tego nie wiem. Wiem jedynie, że poruszoną tutaj sprawę z pompami Gyre trzeba doprowadzić do końca.

pozdrawiam

Mariusz Frej

Share this post


Link to post
Share on other sites
13 minut temu, FREY napisał:

Przykładem tutaj moze byc choćby pokazane zdjęcie wybrzuszonego magnesu mocującego. Pytanie jedynie po jakim czasie się to stało. Jeśli na gwarancji, to głosić, jesli nie to pytać, czy są części zamienne do dostania, ale nie używać w takim stanie

Pompa więcej leżała w szafce niż była w akwarium. Łącznie nie przepracowała więcej niż 6-8 miesięcy. Kupiona jako nowa z tego co pamietam to data zakupu marzec 2017.

Share this post


Link to post
Share on other sites
9 minut temu, dzym napisał:

Pompa więcej leżała w szafce niż była w akwarium. Łącznie nie przepracowała więcej niż 6-8 miesięcy. Kupiona jako nowa z tego co pamietam to data zakupu marzec 2017.

i się szybciej utlenił materiał, trawiony przez sól morską. Rozumiem gorycz. Nie jesteśmy profesorami w każdej materii i takie rzeczy zwyczajnie wkurzają. Czasu nie cofniemy. Czytającym mogę podpowiedzieć, że wyjęcie magnesu z gumy mocującej i obmycie go pod bieżącą wodą i wysuszenie pewnie uchroniłoby od tego kataklizmu/przedłużyłoby żywotność tego elementu :( W Gyre 300 z tego co kojarzę wewnetrzny magnes mocujący zalewany jest litą gumą.

Share this post


Link to post
Share on other sites

Obmyte woda było o wyciągnięciu z gumy nie pomyślałem. Żeby nie skłamać moczyła się pewnie i w niej z tydzień.

To są pierwsze wersje pompy wiec śmiem twierdzić ze każda kolejna wersja może będzie / jest ulepszana.

Czasu nie cofnę to fakt ale zastanowię się dwa razy zanim kupię coś w przyszłości.

 

 

Edited by dzym (see edit history)

Share this post


Link to post
Share on other sites
27 minut temu, FREY napisał:

i się szybciej utlenił materiał, trawiony przez sól morską. Rozumiem gorycz. Nie jesteśmy profesorami w każdej materii i takie rzeczy zwyczajnie wkurzają. Czasu nie cofniemy. Czytającym mogę podpowiedzieć, że wyjęcie magnesu z gumy mocującej i obmycie go pod bieżącą wodą i wysuszenie pewnie uchroniłoby od tego kataklizmu/przedłużyłoby żywotność tego elementu :( W Gyre 300 z tego co kojarzę wewnetrzny magnes mocujący zalewany jest litą gumą.

A jak sprawa wału z ośkami w nowym gyre wygląda ? Nigdzie nie mogę znaleźć tego elementu w necie.

Share this post


Link to post
Share on other sites

No to teraz rok dwa lata testów zanim się okaże jak to z seria 300 wyglada czy kupić aqua nova które po paru miesiacach na gwarancje albo do kibla to nie zdążą zardzewiec...

Share this post


Link to post
Share on other sites
 
 
 
W dniu 21.06.2019 o 14:14, Panoramiks200 napisał:

Nie wiem jak z serią 300, ale seria 250 i 150  niestety troche mnie zawiodła. Miałem na razie nic nie publikować gdyż jestem w trakcie zgłaszania szkody do firmy maxspect, ale chyba trzeba o takich rzeczach pisać. Mam 4 pompy - 2szt xf-150 i dwie sztuki dołożyłem xf-250 w lutym. W czerwcu wynik z tritona pokazał mi 11um/l cyny. Moje akwarium niestety powoli przestaje istnieć. Nie chcę na razie oskarżać nikogo dopóki nie dostanę jednoznacznych wyników z Instytutu chemii przemysłowej na ul.Rydygiera, które bada teraz wały z trzepieniami. Na wszystkich jest rdza. Na dwóch to zaczęło rozsadzać obudowę plastikową.

Wielka szkoda. Wyrazy współczucia Rafał, tym bardziej że to jedno z dwóch najładniejszych Acropolis jakie widziałem na własne oczy :(

Share this post


Link to post
Share on other sites

Obiecane zdjęcia.

Nie mogę zrobić zdjęcia wirnika, bo on chyba jest jakoś zabezpieczony przed wyciągnięciem. Są tam chyba jakieś pierścienie i nie bardzo wiem, jak się do tego zabrać, żeby nie uszkodzić pompy.

20190624_215805 20190624_215907 20190624_215949

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.