Jump to content
Sign in to follow this  
ronin000

Rhodactis i zoa nie pompują sie

Recommended Posts

Witam, od jakiegoś czasu grzybki Rhodactis przestały się całkowicie pompować zoa minimalnie się otwieraja, nigdy tak się nie działo to zawsze były najbardziej odporne korale w akwarium a teraz wszystkie korale są ok z wyjątkiem grzybków i zoa, wiecie co może być przyczynom. Podstawowe parametry w normie

Share this post


Link to post
Share on other sites
Guest laszek

Zoa może coś drażni? Jakieś ślimaki gustujące w zoa. Rhidactisy czasami tak mają, że pare dni się nie pompują. U mnie było to zeiązane z tym, że np przemieszczał się. Albo przestała mu odpowiadać cyrkulacja lub światło. Co do zoa to może dentrytus lub piasek też je podrażnia.

Edited by laszek (see edit history)

Share this post


Link to post
Share on other sites

Mnie się zoa nie otwierały w momencie, kiedy chodziły po nich ślimaki nagoskrzelne i je podgryzały. Poobserwuj je uważnie, bo te ślimaki bardzo łatwo pomylić z polipami korala - ja na początku brałem je za nowe główki. Jeśli stwierdzisz, że to ślimaki nagoskrzelne, to albo odsysasz je mechanicznie (ja to robiłem pipetą do karmienia korali), albo moczysz 10 minut w dipie, np. Seachem.

Share this post


Link to post
Share on other sites

Dzięki za informację, zauważyłem że strasznie wzrosła populacja małych rozgwiazd chyba je profilaktycznie odessam 

Share this post


Link to post
Share on other sites
Guest laszek

Asteriny te co jedzą glony wogóle nie szkodzą koralowcom. Ale te gatunki koralożerne to tak. Ale jeszcze się z takim nie spotkałem.

Share this post


Link to post
Share on other sites

Dzięki za informację dam znać za tydzień czy coś się poprawiło

Share this post


Link to post
Share on other sites

u mnie rhodactis dwa tygodnie nie dawał znaku - zero pompowania - ostatnio wrócił do życia i wszystko jest ok 

Share this post


Link to post
Share on other sites

Moze z czasem woda w akwarium sie wyczyscila i teraz bardziej pasuje tym bardziej wymagajacym koralom ?


120x75x47 wys. 400 l, sump 100 l. 432 W T5 + 2 x 24 LED blau, BK 200, cyrk 17500 l/h.

Share this post


Link to post
Share on other sites

Info z pola walki, w akwarium nic się nie zmieniło nadal grzybki się nie pompują a nawet zanikają to samo z zoa i ukwiałami, PO4 nie wykrywalne, NO3 też może to jest przyczyną że za czysto, PH 8,1 ,  KH 7. Dziś dodałem tak na wszelki wypadek Reef Complete 25ml oraz pierwiastki śladowe też 25ml  akwarium ma 375litrów , czekam na reakcję

Share this post


Link to post
Share on other sites
Guest laszek

Myślę że raczej za czysto, u mniebteż niewykrywalne i widzę po miękkich że to nie to. Discosomy ładnie napompowane ale rhodactisy niemrawe wszystkie.

Share this post


Link to post
Share on other sites

Znawcą nie jestem ale obstawiam wyjałowienie wody, proponuje podawać fito, więcej pokarmu "dopaszczowo".

Share this post


Link to post
Share on other sites
Ten wątek jest dość stary. Należy rozważyć rozpoczęcie nowego wątku zamiast ożywienia tego.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.