Jump to content
Sign in to follow this  
kosmi07

filtr węglowy diy

Recommended Posts

Witajcie koleżanki i koledzy akwaryści :) od kilku miesięcy używam w moim drugim akwarium filtra węglowego własnej roboty i pomyślałem, że w sumie skoro u mnie się sprawdza to i "projekt" może się przydać komuś innemu. Filtr raczej do akwariów niewielkich - pojemność węgla w tym filtrze to niecała szklanka. Zasada bardzo prosta:

1. Przerabiamy pralkowy filtr zmiękczający (czy jakoś tak to się nazywało) poprzez wyrzucenie całego wkładu ze środka i pozostawienie jedynie sitek z końców zbiornika.

2. Dokładnie go myjemy i zasypujemy węglem aktywnym.

3. Podłączamy do głowicy filtra - w moim przypadku jak widać na zdjęciu jest to Pat Mini (sprawdza się idealnie).

4. Ustawiamy regulację przepływu na głowicy wg. tego co nam pasuje i już.

No prościej się chyba nie dało ;) Oczywiście są rzeczy, które musimy wykonać przed podłączeniem czyli dopasowanie głowicy do komory z węglem czy przepłukanie węgla przed użyciem. Dopasować musicie sami - zależnie od głowicy jakiej użyjecie - w moim przypadku są to dwa kawałki węża ogrodowego - jeden wąski wchodzący w ten większy (wąski jest taki sztywny, jakby plastikowy, szerszy to standardowy wąż ogrodowy). Pewnie te kawałki węża mogłyby być krótsze, ale póki co to mi nie przeszkadza więc zostawiam jak jest. To, że węgiel trzeba przepłukać to chyba większość wie. Jeśli ktoś ma coś do dodania to zapraszam do komentarzy. Mam nadzieję, że pomysł na filtr komuś się przyda. Zdjęcia zrobiłem przy okazji czyszczenia przed nowym zasypem (wymieniam węgiel co jakieś 2-3 tygodnie) Pozdrawiam

filtr1.jpg

filtr2.jpg

filtr3.jpg

filtr4.jpg

filtr5.jpg

filtr6.jpg

Share this post


Link to post
Share on other sites

Nie wiem z czego jest zrobiona ośka, ale ten filtr działa już prawie cztery miesiące i jak na razie nic się nie wydarzyło. Dwie identyczne pracują od marca zeszłego roku w akwarium, które wrzuciłem tu na forum - wszystko w nim ok, poza inwazją aiptasii, korale rosną, kraby i ślimaki żyją od samego początku w tym samym składzie (poza nasariusem bo go coś zabiło - na 95% krab). Na testy ICP mnie nie stać (jedyne jakie robię to Mg, Ca i zasadowość), ale skoro wszystko się rozwija i to coraz lepiej więc chyba nie ma się czym martwić za bardzo.

Coś podobnego do rdzy (kolorem) jest na czubku (taki cypelek jest na szczycie głowicy) na początku brałem to za dino, po jakimś czasie sczerniało i tak sobie jest w tym samym miejscu bez zmian od bardzo dawna. Kraby to skubały (nie wiem jak tam włażą, ale jakoś dają radę), ślimaki regularnie po tym chodzą i oblizują. Nie wiem czy to rdza, ale nie szkodzi niczemu w akwarium.

 

Edit. W razie czego można podłączyć inną głowicę/pompkę - gdyby ktoś się mocno martwił.

Edited by kosmi07 (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.