Jump to content
Sign in to follow this  
lapsiak84

Kapiący lockline

Recommended Posts

Witam. Mam założony nowy lockline. Wczoraj odpaliłem obieg. Całą hydraulikę udało się pokleić idealnie. Ani jednego wycieku. Natomiast niepokoi mnie wylot. Kapie z każdego możliwego łączenia locklinea.

 

Czy coś można temu zaradzić czy raczej wymiana? Dodam, że to nie są jakieś mega fontanny ale sączą się kropelki.

 

 

Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Jaki locline ? firmowy ? Nie ma prawa nic uciekać , elementy muszą być spasowane, bez luzów.

Share this post


Link to post
Share on other sites

Mój "chodzi" dość ciężko, na niektórych łączeniach osadza się sól l, ale o kampanii nie ma mowy. 

Ten lock line jest nowy?

Share this post


Link to post
Share on other sites

Spróbuj tak rozbierz na części, wrzuć do gorącej wody tylko takiej żebyś mógł łapy wsadzić i poskładaj na ciepło, jak wystygnie to się obkurczy i powinno się uszczelnić

Edited by boo12 (see edit history)

Share this post


Link to post
Share on other sites

U mnie też kapie ale nic z tym nie robię :)

Share this post


Link to post
Share on other sites

W sumie kapie do akwarium. Nie za czy obok. Tylko pytanie czy niczym to nie grozi.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Jedyny problem u mnie to osadzająca się sól w miejscach gdzie kapie.

Share this post


Link to post
Share on other sites

Miałem w starym i tylko kapało jak pokręciłem ,zmieniałem kierunek , ale dzień/dwa zaschło i nic nie kapało.Teraz używam do odsysania syfu z sumpa przy podmianie i dużo powietrza łapie tymi szparkami jak się porusza tym ustrojstwem .

Share this post


Link to post
Share on other sites

Tak od siebie dodam, że akurat to, że to nieszczelne jest, to akurat plus - nie trzeba wiercić otworów zabezpieczających (zapowietrzających) przed zasysaniem wody do sumpa (jak takowy masz), bo się rurki same zapowietrzają :) 

Share this post


Link to post
Share on other sites
Guest Paragon
15 godzin temu, iKuro napisał:

Tak od siebie dodam, że akurat to, że to nieszczelne jest, to akurat plus - nie trzeba wiercić otworów zabezpieczających (zapowietrzających) przed zasysaniem wody do sumpa (jak takowy masz), bo się rurki same zapowietrzają :) 

obawiam się ze pod ciśnieniem kapie, ale jak będzie zaciągać to nawet jak będzie zasysać powietrz to za mało aby przewód się zapowietrzył prędzej wyciągnie całą wodę z akwarium :)

20 godzin temu, lapsiak84 napisał:

 

Witam. Mam założony nowy lockline. Wczoraj odpaliłem obieg. Całą hydraulikę udało się pokleić idealnie. Ani jednego wycieku. Natomiast niepokoi mnie wylot. Kapie z każdego możliwego łączenia locklinea.

 

Czy coś można temu zaradzić czy raczej wymiana? Dodam, że to nie są jakieś mega fontanny ale sączą się kropelki.

dodaj pliki... Kliknij, żeby wybrać pliki

 

Wysłane z iPhone za pomocą Tapatalk

 

mam dwa 1/2 żaden nie kapie, wcześniej w akwarium miałem przez ponad rok też zero wycieków, ja bym reklamował, będzie Ci się sól wytrącać w miejscach gdzie się sączy czyli w pierwszej kolejności będzie słabo wyglądać :ph34r:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.