Jump to content
Beti

czyszczenie odpieniacza

Recommended Posts

Witam wszystkich ;-)

mam takie pytanie jeśli możecie pomóc,mianowicie po roku pracy odpieniacza postanowiłam że go wyciągnę z sumpa i wyczyszczę na igłę,oczywiście kubek był czyszczony raz na tydz.

a mianowicie problem nastąpił po umyciu i uruchomieniu ponownie (Deltec 1660),zaczął wariować(nic nie kręcone był ustawiony idealnie więc przy myciu było to pilnowane aby nic nie przekręcić)

co się okazuje,ustawienie to samo wysokość ta sama, jak nie przelewa to znów za mało pieni,od 2 dni ciągle to samo<_<mimo różnych ustawień...

pytanko czy to normalne w odpieniaczach że tak świrują po myciu? czy to samo się ustawi? nie ukrywam że zaczyna to być denerwujące!

Chciałam to umyć bo był już czarny:Pto sobie chyba poprawiłam ;-) pytam bo nie myłam wcześniej to nie wiem.;-);)

dziękuje za podpowiedz;-)

Share this post


Link to post
Share on other sites

po myciu większość odpieniaczy wariuje - ale po 2 dniach ... już powinien się uspokoić

Share this post


Link to post
Share on other sites
Witam wszystkich ;-)
mam takie pytanie jeśli możecie pomóc,mianowicie po roku pracy odpieniacza postanowiłam że go wyciągnę z sumpa i wyczyszczę na igłę,oczywiście kubek był czyszczony raz na tydz.
a mianowicie problem nastąpił po umyciu i uruchomieniu ponownie (Deltec 1660),zaczął wariować(nic nie kręcone był ustawiony idealnie więc przy myciu było to pilnowane aby nic nie przekręcić)
co się okazuje,ustawienie to samo wysokość ta sama, jak nie przelewa to znów za mało pieni,od 2 dni ciągle to samo<_ r ustawie> pytanko czy to normalne w odpieniaczach że tak świrują po myciu? czy to samo się ustawi? nie ukrywam że zaczyna to być denerwujące!
Chciałam to umyć bo był już czarnyto sobie chyba poprawiłam ;-) pytam bo nie myłam wcześniej to nie wiem.;-)default_wink.png
dziękuje za podpowiedz;-)

Beti gupie pytanie ale nic nie zatkało powietrza? Czasami coś gdzieś utknie. A po myciu bywa tak że przepływ wody się zwiększa bo pompa oczyszczona, rurki czyste to i prześwit większy. Przez ten rok się zaszyszfolił i jak wyczyściłaś to trzeba będzie podregulować, zawsze tak się dzieje. Ciesz się, że to nie 2 metrowy aquamedic :p
Postępuj z nim tak jak na początku, doreguluj i będzie działać.


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

;0  a czym myłaś? sama woda czy woda z octem, u mnie po myciu nigdy nie świruje. Myje wodą z octem i płukanie w wodzie z kranu.

Share this post


Link to post
Share on other sites
1 minutę temu, alexw200 napisał:


Beti gupie pytanie ale nic nie zatkało powietrza? Czasami coś gdzieś utknie. A po myciu bywa tak że przepływ wody się zwiększa bo pompa oczyszczona, rurki czyste to i prześwit większy. Przez ten rok się zaszyszfolił i jak wyczyściłaś to trzeba będzie podregulować, zawsze tak się dzieje. Ciesz się, że to nie 2 metrowy aquamedic :p
Postępuj z nim tak jak na początku, doreguluj i będzie działać.


Wysłane z iPhone za pomocą Tapatalk

nie...wszystko sprawdziłam wszystko drożne;-) szlak mnie trafia:D

1 minutę temu, Ura napisał:

;0  a czym myłaś? sama woda czy woda z octem, u mnie po myciu nigdy nie świruje. Myje wodą z octem i płukanie w wodzie z kranu.

sama woda czysta 

Share this post


Link to post
Share on other sites
sama woda czysta 

No to musisz podregulować, niestety


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
Teraz, alexw200 napisał:


No to musisz podregulować, niestety


Wysłane z iPhone za pomocą Tapatalk

no będę próbować,syn trochę pogrzebie teraz bo mnie już szlak....^_^czyli morał z tego że ponowne ustawienia aż do skutku,nic dziękuje dam znać jak się uporamy

Share this post


Link to post
Share on other sites
no będę próbować,syn trochę pogrzebie teraz bo mnie już szlak....czyli morał z tego że ponowne ustawienia aż do skutku,nic dziękuje dam znać jak się uporamy

Tylko delikatnie go podkręcaj bo jak się „obudzi” w nocy to przeleje :) powodzenia


Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites
5 minut temu, alexw200 napisał:


Tylko delikatnie go podkręcaj bo jak się „obudzi” w nocy to przeleje :) powodzenia


Wysłane z iPhone za pomocą Tapatalk

  • zdaje sobie sprawę że jak zmienia się PH że inaczej pieni,ale nie miał aż takiej różnicy,ewentualnie jutro jak się nie ustawi wyciągam go jeszcze raz do kontroli.coś musi być...
  • dziękuje za odp.

Share this post


Link to post
Share on other sites

Jak uruchomiłam nowy odpieniacz też mi tak wariowal, jak chyba każdy nowy. Kolega z forum poradził, żeby kilka razy na chwilę przytkac mu palcem zasys powietrza i faktycznie się po tym uspokoił. Nie potrafię na to znaleźć wytłumaczenia, może po wyjeciu z wody zostały mu w środku bąbelki powietrza, gdzie nie trzeba, przez co tak nierówno pracuje i ten zabieg pozwolił je uwolnić? Nie wiem, strzelam.

Moze tak być, że poprzednie ustawienia już nie będą właściwe, skoro jest czysciutki, a był zabrudzony, bo jego wydajność się zwiększyła, jak ktoś wyżej napisał i trzeba go będzie ciut przykręcić.

Share this post


Link to post
Share on other sites
7 minut temu, Nik@ napisał:

Jak uruchomiłam nowy odpieniacz też mi tak wariowal, jak chyba każdy nowy. Kolega z forum poradził, żeby kilka razy na chwilę przytkac mu palcem zasys powietrza i faktycznie się po tym uspokoił. Nie potrafię na to znaleźć wytłumaczenia, może po wyjeciu z wody zostały mu w środku bąbelki powietrza, gdzie nie trzeba, przez co tak nierówno pracuje i ten zabieg pozwolił je uwolnić? Nie wiem, strzelam.

Moze tak być, że poprzednie ustawienia już nie będą właściwe, skoro jest czysciutki, a był zabrudzony, bo jego wydajność się zwiększyła, jak ktoś wyżej napisał i trzeba go będzie ciut przykręcić.

cześć Dominiko;-) cenna uwaga dziękuję zaraz spróbuję,tak się jeszcze zastanawiam czy moich parametrach obecnych Po4=0,01 Hanka  No3 2-3 czy ten odpieniacz musi iść na pełnej mocy? może by go przykręcić dwa oczka w dół? fakt że obsadę mam sporą ,ale jeśli wyrabiają parametry może nie musi iść na pełnej mocy;)

Share this post


Link to post
Share on other sites

Trudno mi na to pytanie odpowiedzieć, moja wiedza akwarystyczna jest nadal zbyt skromna. 

Może popatrz na swoje koralowce i oceń, czy czują się dobrze, czy ich stan w stosunku do 2 miesięcy wstecz jest lepszy, gorszy, czy stabilny. Jeśli ocenisz, że wszystko jest dobrze przy takich parametrach, jakie masz i takie masz cały czas,  to po co kombinować? 

Wiele wątków na tym forum czytałam, gdzie ktoś coś przedobrzyl, bo chciał lepszych przyrostow czy bardziej pasterowych barw i zamiast byc lepiej to się spieprzyło:) Zepsuć jest łatwo, a naprawić dużo trudniej. Może zmiana ustawień odpieniacza to nie jest jakiś drastyczny zabieg, ktory w kilka dni spowoduje ogromne straty, ale jeśli jest dobrze, to ja bym nic nie zmieniała. 

 

 

Share this post


Link to post
Share on other sites
28 minut temu, @Beti napisał:

 może by go przykręcić dwa oczka w dół?

na logikę to teraz powinien "pienić jak nowy" :) czyli mocniej/lepiej niż przed czyszczeniem

Share this post


Link to post
Share on other sites

Próbowałam przytkać rurkę może coś z tego będzie nie zapeszam zrobil się stabilniejszy,może coś w tym jest,pewno się coś zapowietrzyło;) zobaczę rano!

37 minut temu, silvia napisał:

na logikę to teraz powinien "pienić jak nowy" :) czyli mocniej/lepiej niż przed czyszczeniem

Tak pieni lepiej dla tego pomyślałam czy go nie skręcić bo parametry są trochę wyśrubowane  jak pod miekkasy,ale też nie chcę czegos popsuć,no sama nie wiem...:-)na razie ustawiłam pieni w dolnej części kubka stabilnie od 20min..

Share this post


Link to post
Share on other sites

Dwa dni temu czyściłem pierwszy raz Tunze 9001 po 9 m-cach. Dotychczas był ustawiony na sucho (regulacja za pomocą wysokości na szybie w panelu + nie skręcam powietrza za zaworze).

Po czyszczeniu i umiejscowieniu odpieniacza na starej wysokości (wcześniej zaznaczyłem kreską), odpienia na mega mokro. Aktualnie ponad połowa odpieniacza musi być nad poziomem wody. Zatem nie zawsze zwiększona wydajność odpieniacza wynika z przypadkowego rozregulowania. Gdybym zostawił odpienianie na mokro, pierwszym objawem było by bielenie korali i zamkniecie clavularii.

Share this post


Link to post
Share on other sites
Guest laszek

Ja swojego delteca ostatnio czyściłem o 1 w nocy. Coś chrupotało bałem się żeby wirnik nie został uszkodzony. Wymyłem wyczyściłem. Piana poszła sucha. Rano wstaję do pracy a patrze kubek pełny, nie zdążył jakoś szczególnie przelać. W tym momencie chodzi na 6/8 mocy i tak pieni jak wcześniej na fulla.

Wysłane z mojego LG-M200 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Mi ostatnio odpieniacz przelał, jak włożyłem nowe skarpety filtracyjne. Cociaż ich przepłukałem to i tak waliło jak cholera. W reaktorze wapnia mam pompę od odpieniacza AB2000/1 na igle. po restarcie mam problem - wirnik stuka jak głupi, dopiero jak wdmuchnę powietrze do dyszy, zaczyna działać bezproblemowo. Tutaj też może być jakiś problem z równomiernym zasysaniem powietrza. Ja - w swoim pieńku "Blackskim 200" też miałem problem z zasysaniem powietrza. Odpieniacz chodzi na pompie jebao 3000 z wirnikiem igiełkowym. Wcześniej miałem fabryczną dyszę od aquabee 2000/1, w której otwór był niewielki - na wąż 6mm (taki, jak do RO). Zrobiłem sobie dyszę od podstaw z rurek 20 i 30mm. i 10mm rurkę doprowadzającą powietrze. Teraz pompa zasysa dużo powietrza bez żadnych oporów (wąż ma długość jakieś 8 m. końcówka wyprowadzona na zewnątrz) pieniek pieni jak szalony, nawet przy niewielkiej mocy a co najważniejsze bardzo stabilnie. Nawet po generalnym czyszczeniu nie mam z nim problemu.

Share this post


Link to post
Share on other sites

no wiec tak w nocy kubek przelał,dobrze że odpływ zostawiłam do sumpa,ale dziś już ciut jest lepiej,ale poszperałam po forum dziś zadzwoniłam do erybki,a do

iedziałam się czegoś takiego,jak nowy odpieniacz lub umyty zawsze do tyg czasu będzie wariował i nie będzie się go dało ustawić,muszą zajść wszystkie ścianki trochę białkiem tz(musi myć obsmarowany tym ..tak mi powiedziano) co w tym prawdy?

już nie pamiętam jak nowy był odpalany czy też tak świrował<_<

jeszcze odniosę się do kolegi wyżej

8 godzin temu, Mozart napisał:

Gdybym zostawił odpienianie na mokro, pierwszym objawem było by bielenie korali i zamkniecie clavularii.

ja zawsze mam prawie na mokro odpieniacz przy  tej obsadzie i nigdy mi nic nie bielało? a mam te korale tez więc trochę nie rozumie o co kaman?:P

Share this post


Link to post
Share on other sites
1 minutę temu, @Beti napisał:

no wiec tak w nocy kubek przelał,dobrze że odpływ zostawiłam do sumpa,ale dziś już ciut jest lepiej,ale poszperałam po forum dziś zadzwoniłam do erybki,a do

iedziałam się czegoś takiego,jak nowy odpieniacz lub umyty zawsze do tyg czasu będzie wariował i nie będzie się go dało ustawić,muszą zajść wszystkie ścianki trochę białkiem tz(musi myć obsmarowany tym ..tak mi powiedziano) co w tym prawdy?

już nie pamiętam jak nowy był odpalany czy też tak świrował<_<

jeszcze odniosę się do kolegi wyżej

ja zawsze mam prawie na mokro odpieniacz przy  tej obsadzie i nigdy mi nic nie bielało? a mam te korale tez więc trochę nie rozumie o co kaman?:P

Beti nie powiem " a nie mówiłem" że przeleje :P i nie powiem "a nie mówiłem" że musi wznowić pracę i musisz podregulować :P 

Share this post


Link to post
Share on other sites
2 minuty temu, alexw200 napisał:

Beti nie powiem " a nie mówiłem" że przeleje :P i nie powiem "a nie mówiłem" że musi wznowić pracę i musisz podregulować :P 

aaa niby nic taka bzdura a denerwuje to bo nic nie mam do roboty teraz przed świętami jak pilnować odpieniacza :P

ale będzie lepiej

mamy wspaniały rząd,wybitnych fachowców,a ludziom się żyje coraz lepiej...sorry za offtopa

Share this post


Link to post
Share on other sites
Teraz, @Beti napisał:

aaa niby nic taka bzdura a denerwuje to bo nic nie mam do roboty teraz przed świętami jak pilnować odpieniacza :P

ale będzie lepiej

mamy wspaniały rząd,wybitnych fachowców,a ludziom się żyje coraz lepiej...sorry za offtopa

Zamontuj sobie wyłącznik awaryjny i po sprawie :P 

Rząd ? jaki rząd?  Witamy w kaczogrodzie

 

kacza.jpg

Share this post


Link to post
Share on other sites

Rok niedługo minie jak nie wykorzystuje odpieniacz ale pamiętam, że po dokładnym wymyciu skimera zmuszał mnie do zaglądania do szafki: bo to piana siadła, bo to wylewa itp itd

Share this post


Link to post
Share on other sites

poświęciłam teraz 2 godz na sprawdzenie wszystkiego,i wszystko jest drożne,wiec pozostaje czekać,jest lepiej jak wczoraj zobaczymy,dziękuję za odp.

Share this post


Link to post
Share on other sites
Teraz, alexw200 napisał:

Zamontuj sobie wyłącznik awaryjny i po sprawie :P 

Rząd ? jaki rząd?  Witamy w kaczogrodzie

kacza.jpg

 

Myślę że swoje hamletyzmy, przekonania polityczne, tym bardziej niesmaczne żarty,   powinien serwować na odpowiednich portalach, jest ich całe mnóstwo. 

Share this post


Link to post
Share on other sites
2 minuty temu, raphael_ napisał:

Myślę że swoje hamletyzmy, przekonania polityczne, tym bardziej niesmaczne żarty,   powinien serwować na odpowiednich portalach, jest ich całe mnóstwo. 

Łojejjjjj to znamy przekonania kolegi ahahahahah

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.