Jump to content
djdexx_pl

zielone glony w akwarium :( co raz to więcej :(

Recommended Posts

Witajcie,

Juz sam nie pamietam od kiedy mam problem z zielonym glonem w akwarium. Pokrywa mi wszystko szyby oraz skaly. Zauważyłem ze również niektóre z korali zaczęły byc zielone. Akwarium mam niecały rok. Przez pewien czas doradzali mi fachowcy ze sklepu ze to minie. Ograniczyć światło, dokupić troche ekipy sprzątającej i będzie ok. Niestety nie. Wg mnie cały czas jest tego więcej. Najwiecej zielonego glona jest na spodzie, tam gdzie nie ma piachu. Jest twardy. Ciezko go zeskrobać. Kolejnym miejscem sa białe skaly. A najmniej zielonego jest na skalach juz porośniętych glonem wapiennym. Dzisiaj ograniczyłem światło do 5 godzin. Wcześniej świeciłem niebieskim od 8 do 19, białym od 8 do 20, od 20 do 12 w nocy światłem księżycowym. Lampy to 2x RED SEA 90. Akwarium ma w obiegu 300L, gdzie górny zbiornik ma 220L a sump 80L.

Prosze o jakieś porady bo juz nie wiem co robic.

Pozdrawiam, Przemek

Share this post


Link to post
Share on other sites

Dokupić ekipy sprzątającej tzn? Podaj swoje parametry wody.

Edited by Pikal (see edit history)

:baby:

Share this post


Link to post
Share on other sites
41 minut temu, djdexx_pl napisał:

Wcześniej świeciłem niebieskim od 8 do 19, białym od 8 do 20, od 20 do 12 w nocy światłem księżycowym

W jakich proporcjach biały/ niebieski masz ustawioną lampę?

Share this post


Link to post
Share on other sites

Jakie akwarium na wymiary, jaka pompa obiegowa, jaka obsada, ile i jak karmisz, jakie korale i jakie cyrkulatory, jaka skała, jaka filtracja, jakie bakterie? 

Najważniejsze jakie parametry? 

No3, po4, kh, PH? 

 

Share this post


Link to post
Share on other sites

Witam,

Dzięki za opdowiedz.

Parametry wody to:
kh 8, ca 430, mg 1500, no2 0, no3 w granicach 15-20, po4 0.1, nh3 0, ph 8.6, temp 26-27, zasolenie 36ppt.

Z ekipy sprzątającej mam dwie rozgwiazdy, 4 jeżowce, pare ślimaków turbo, dwa kraby pustelniki oraz jedna krewetke boxujaca. Karmie raz dziennie, zazwyczaj suchym. Dokarmiam rownież kostka mrożona raz na 3 dni. Raz w tygodniu dolewam plankton do wody. 

Pompa wody to noname, 3000L/h. Nie wiem co mógłbym jeszcze o niej powiedzieć.

Swiecilem białym na 70% w przedziałach 8:00 - 20:00 oraz niebieskim na 100% w przedziałach 8:00 - 19:00. Od 20:00 zapalali sie również takie światło księżycowe na 25% do 24:00.
 

Jaka to skala to zbytnio nie wiem. Kupiłem pare zyzywch skal w sklepie akwarystycznym. Korale to głównie miękkie, 3x ukwiał, dwie goniopory, Zoe.

Edited by djdexx_pl (see edit history)

Share this post


Link to post
Share on other sites

To co podałeś jest porównywalne ze stwierdzeniem, że Twój samochód nie jezdzi, ford focus 2012 rok, niebieski :) co może być powodem i jak naprawić? ;)

Ooo i od razu lepiej :)

Wstawiłeś posta z odpowiedzia szybciej :)

1 minutę temu, djdexx_pl napisał:

kh 8, ca 430, mg 1500, no2 0, no3 w granicach 15-20, po4 0.1, nh3 0, ph 8.6, temp 26-27, zasolenie 36ppt.

Zmniejsz zasolenie poniżej 35 najlepiej 34ppt, sprawdź sonde ph bo coś za wysoko... Może trzeba skalibrować... No3 wysokie... Podawać bakterie i ewentualnie pożywkę do nich no3po4x, vsv, vodke lub inne... 

3 minuty temu, djdexx_pl napisał:

Swiecilem białym na 70% w przedziałach 8:00 - 20:00

Zmniejsz białe bo glony za bardzo je lubią i rosną... 

Podajesz jakieś żelazo, dodatki do wody, suplementy? 

Share this post


Link to post
Share on other sites
4 minutes ago, atk said:

To co podałeś jest porównywalne ze stwierdzeniem, że Twój samochód nie jezdzi, ford focus 2012 rok, niebieski :) co może być powodem i jak naprawić? ;)

Ooo i od razu lepiej :)

Wstawiłeś posta z odpowiedzia szybciej :)

Zmniejsz zasolenie poniżej 35 najlepiej 34ppt, sprawdź sonde ph bo coś za wysoko... Może trzeba skalibrować... No3 wysokie... Podawać bakterie i ewentualnie pożywkę do nich no3po4x, vsv, vodke lub inne... 

Witaj. test ph robie poprzez test kropelkowy. Nie mam sprzętowej sondy. Dodam jeszcze ze podmianki wody robie na bieżąco 10% co tydzień. Sol jest od Aquaforesta, jutro sprawdza dokładny model

Share this post


Link to post
Share on other sites

Odstaw plankton... 

Pompa 3000l może być za mała... Niby 10x obieg ale policz 1.5 metra słupa wody do podniesienia i już wydajność spada... 

Masz jakieś media filtracyjne? Ile skały jakiej? 

Jak nie masz ryb to zmniejsz karmienie... Tutaj nie masz co karmić... Niech zjadają glony... 

Zmniejszysz karmienie to spadnie no3... 

Jakie bakterie i ile? 

Wrzuć foto akwa i sumpa

Share this post


Link to post
Share on other sites

Podsylam pare fotek. Akwarium wybudzone więc nic się jeszcze nie zdążyło otworzyc.

https://ibb.co/TvyFRP5

https://ibb.co/b3pYJFh

https://ibb.co/F5vHN3L

https://ibb.co/qyRD5KR

Podsylam pare fotek. Akwarium wybudzone więc nic się jeszcze nie zdążyło otworzyc.

https://ibb.co/TvyFRP5

https://ibb.co/b3pYJFh

https://ibb.co/F5vHN3L

https://ibb.co/qyRD5KR

Share this post


Link to post
Share on other sites

To po co budził... Jutro też jest dzień... Co z resztą odpowiedzi? :)

Na moje za mały przepływ... Za mało bakterii... Za duże no3... Za dużo planktonu... I przede wszystkim za dużo białego światła... Zostaw tylko niebieskie...

Masz prawie puste akwa i nie masz dużo masy koralowej więc nie ma co i kto tego przetworzyć... 

A podajesz glonom papu... 

Znam jedno nie w miarę dobre rozwiązanie... Ale nie wiem czy się u Ciebie sprawdzi bo będzie to błędne koło... Możesz spróbować użyć vibrant... Ale ja bym lał więcej bakterii i zwiekszyl przepływ... Woda musi hulać aby bakterie przetwarzały i co możesz np. Dno, ścianki sprzątnij mechaniczne przed bakteriami etc... 

Na zielone glony jeszcze mize pomoc pokolec jakiś... 

Share this post


Link to post
Share on other sites
36 minut temu, djdexx_pl napisał:

mam dwie rozgwiazdy, 4 jeżowce

Długo to masz? A co te rozgwiazdy jedzą w takim małym baniaku bez ryb i piachu?

Share this post


Link to post
Share on other sites

Ja na pokolca, chrysusa, dwa błazny, garbika, babkę kopiącą, 7 krabów w tym percnon, 4 krewetki, dziesiątki ślimaków karmię jedną kostką mrożonki raz na dobę i nie leje fito oraz korali nie karmię. Na moje oko za mały obieg i za dużo papu. Z wymienionej obsady to powinny się same wyżywić tym zielskiem. Co najwyżej kostka mrożonki raz na 3 dni. W podobnym litrażu mam pompę obiegową turbine duo td9k na full i cisnę bez odpieniacza. Rybą brzuchy aż pękają z żarcia. Każdy mi mówi że za mało karmię, ale jak zobaczy stan ryb to mówią że nieźle je futruje. Akwarium po przesiadce ma niecałe 5 miesięcy a drobnicy typu kiełze, lasonogi itp aż grubo hasa po zbiorniku. 

Share this post


Link to post
Share on other sites
12 minut temu, atk napisał:

Z ciekawości czym karmisz? :)

Ocean nutrition marine mix na zmianę z artemią. Jedna kostka dziennie. Kostki są mniejsze niż ichtyio tropic i bardziej czyste. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.