Jump to content
KOLORPLUS

bielejące sps i być może chore inne korale

Recommended Posts

witam was,

Czy ja mam chore te korale?

Na niektórych jest taki wysyp czegoś?
Czy to nic złego? Czy tutaj są np wirki itp?
Bieleje mi też SPS od dołu, z boku milka i acropora zielona (dzisiaj zmieniłem światło w dół, to samo ale ciemniej)
(zdjęcia zrobione po zgaszeniu lamp, podświetliłem lamką pokojową do zrobienia fotek.
 
pytam bo nie wiem czy leczyć to czy nie? :)
a jak leczyć to czym do akwarium bez wyjmowania korali?

IMG_1050 (1).jpeg

IMG_1040.jpeg

IMG_1044.jpeg

IMG_1035.jpeg

IMG_1055.jpeg

Edited by KOLORPLUS (see edit history)

Share this post


Link to post
Share on other sites

Uprzedzam zapewne innych.Jeśli nie chcesz przysłowiowego "wróżenia z fusów" to radziłbym napisać coś więcej np.jak wielkie masz akwarium,jakie oświetlenie,sprzęt do filtracji itp.,czy robiłeś testy wody na azotany,fosforany,kH,Ca,Mg.Ogólnie samo zdjęcie to stanowczo za mało.

Share this post


Link to post
Share on other sites

Witam, ok, oczywiście, były testy ICP, to co nie było OK zostało poprawione. Akwarium ma 7 miesięcy, gabaryt 120x60x60, + sump 110 x 50 x .... odpieniacz duży Magus, filtr glonowy Skimz 157, kulki Maxspect plus suporax w dwóch filtrach przpływowych (tych rurkach z pompką), oświetlenie maxspect ml j165 x 2, 3 falowniki ze sterowaniem, komin po lewej, pompa obiegowa ta 7000, start był na suchej skale w sierpniu 2021. Temp 25,5. Ph - wg badania testem 8,2, wg sondy ale tej za 99 zł różnie bo te sondy się chyba do niczego nie nadają, jeśli możecie mi podpowiedzieć, mogę o to prosić :) do komp. dozownika jaka sonda jest najlepsza? Obsada dosyć spora.

2Results_35740_pl_Strona_1.jpg

Edited by KOLORPLUS (see edit history)

Share this post


Link to post
Share on other sites

jak dawno ICP robione? 

Możliwe że korale odczuły niskie zasolenie.

9 minut temu, KOLORPLUS napisał:

maxspect ml j165 x 2

światła też mało jak na taki zbionik

 


ReefMax

Share this post


Link to post
Share on other sites

PO4 jak dla SPS to masz kosmos, zasolenie poniżej normy


140x75x60,sump 240l ,obieg jecod DCP-10000,odpieniacz SKIMZ MONZTER, cyrkulacja 2x Maxpect Gyre XF 350  ,oświetlenie DIY 10x54W T5 + 9x10W LED

Share this post


Link to post
Share on other sites

Przede wszystkim nie krzycz.

48 minut temu, KOLORPLUS napisał:

Witam, ok, oczywiście, były testy ICP, to co nie było OK zostało poprawione

Ale w jaki sposób poprawione, w jakim okresie czasu wprowadziłeś korektę, dodajesz coś, mierzysz jakieś parametry oprócz pH, jeżeli zostały poprawione to wysłałeś powtórnie ICP?

Z ICP wynika, że miałeś zerowy poziom żelaza natomiast przekroczony poziom jodu czyli żelaza nie dozowałeś a z jodem przedobrzyłeś. Poza tym masz przekroczenia cynku i aluminium więc najprawdopodobniej jakiś sprzęt Ci rdzewieje.

Nie jestem specem od SPS ale gdzieś wyczytałem, że jak tkanka w nich leci od spodu to wina parametrów wody.

Share this post


Link to post
Share on other sites

Tak, dziękuję, no musi w tym coś być, po pierwszym ICP który tu wrzuciłem zrobiłem to co mi wskazali, ale nie minął jeszcze czas który "leczy rany" za mało podmian. Ze zmian które badałem testami z pudełek Colombo, Saliferta jest tak że mam PO4 na poziomie 0,03, NO3 na poziomie 4, zasolenie wyrównałem do 35, temp. 25,5 jod spadł do 0,03 pewnie strond też (tak przesadziłem, dodawałem codziennie po 4 krople, teraz dodaje po 2 krople jak spadł i za 3 dni zrobię test na jod bo mam a ten test na Stront togo nigdzie nie idzie kupić :( ) Nie mam testu na żelazo ale kupię, ma natomiast żelazo w supemencie od AF, popoprawiałem tez coś co tam jest napisane. Dzisiaj był nawet test na NO3 ale wyszedł że zero. METALOWEGO?... ale co... wszystkie rzeczy w sumpie i w akwarium nie maja ani jednego elementu metalowego. metalowe są zawiasy drzwi w szafce, może to? bo rdzewieją faktycznie. Metalowa jest ramka z aluminium nad akwarium taka z siatką aby kot nie wpadł. Kot tam zresztą nie chadza :) A ja czytałem tez że jak sps-y od góry to światło a jak od dołu to woda ale... ale jest artykuł i wnioski że jak jest za dużo światła to tracą kolor od dołu, tutaj chyba na tym forum, muszę poszukać. No ale patrząc na korale to mam wirki czy inne niechciane, widać coś na nich?

Drugi test ICP przede mną ale poradzono mi aby po 3-4 odmianach go zrobić. Cały czas kontroluje parametry. Szukam fajnej sondy Ph, takie po 100 zł przekłamują bardzo. Co jest fajne co działa? To jest test i 30 sekund potem fotka odczytu z komp.

 

IMG_1064 (1).jpeg

IMG_1065 (1).jpeg

po4 już mi spadło do poziomu jakieś 0,03. Co to znaczy "nie krzycz"? jak mam to rozumieć?

1 godzinę temu, rumik21 napisał:

jak dawno ICP robione? 

Możliwe że korale odczuły niskie zasolenie.

światła też mało jak na taki zbionik

 

No chyba za mało, maxspect ten RSX R5F-200 byłby dobry?

Godzinę temu, chris_ek napisał:

Przede wszystkim nie krzycz.

Ale w jaki sposób poprawione, w jakim okresie czasu wprowadziłeś korektę, dodajesz coś, mierzysz jakieś parametry oprócz pH, jeżeli zostały poprawione to wysłałeś powtórnie ICP?

Z ICP wynika, że miałeś zerowy poziom żelaza natomiast przekroczony poziom jodu czyli żelaza nie dozowałeś a z jodem przedobrzyłeś. Poza tym masz przekroczenia cynku i aluminium więc najprawdopodobniej jakiś sprzęt Ci rdzewieje.

Nie jestem specem od SPS ale gdzieś wyczytałem, że jak tkanka w nich leci od spodu to wina parametrów wody.

 

po4 już mi spadło do poziomu jakieś 0,03. Wszystko mierzę, Kh, Ph, Ca, Mg, No3, Po4, temp. zasolenie.

 Co to znaczy "nie krzycz"? jak mam to rozumieć? :) 

 
Edited by KOLORPLUS (see edit history)

Share this post


Link to post
Share on other sites
26 minut temu, KOLORPLUS napisał:

Ze zmian które badałem testami z pudełek Colombo, Saliferta jest tak że mam PO4 na poziomie 0,03, NO3 na poziomie 4

A poziom KH, Ca i Mg badasz?

26 minut temu, KOLORPLUS napisał:

jod spadł do 0,03 pewnie strond też (tak przesadziłem, dodawałem codziennie po 4 krople, teraz dodaje po 2 krople jak spadł i za 3 dni zrobię test na jod

Testy kropelkowe na jod i żelazo są niemiarodajne więc zostaje tylko ICP.

26 minut temu, KOLORPLUS napisał:

METALOWEGO?... ale co... wszystkie rzeczy w sumpie i w akwarium nie maja ani jednego elementu metalowego. metalowe są zawiasy drzwi w szafce, może to? bo rdzewieją faktycznie. Metalowa jest ramka z aluminium nad akwarium taka z siatką aby kot nie wpadł.

Jak długo masz akwarium i czy jest ono nowe czy z drugiego obiegu? Jest sporo elementów metalowych w wyposażeniu akwarium: magnesy, czujniki temperatury, ośki w wirnikach pomp/cyrkulatorów nieprzeznaczonych do akwarium morskiego - tu musisz szukać. Co do tej ramki to teoretycznie też może być przyczyną jeżeli ma kontakt z wodą.

26 minut temu, KOLORPLUS napisał:

No ale patrząc na korale to mam wirki czy inne niechciane, widać coś na nich?

Oprócz glonów nić innego nie zauważyłem ale niektóre euphyllie mają bardzo mało żywej tkanki na nodze - to nie jest dobry znak.

26 minut temu, KOLORPLUS napisał:

Co to znaczy "nie krzycz"? jak mam to rozumieć?

Pisanie dużymi literami traktowane jest jako krzyczenie.

28 minut temu, KOLORPLUS napisał:

To jest test i 30 sekund potem fotka odczytu z komp.

A sondę kiedy i czy w ogóle kalibrowałeś? Przy takim poziomie pH życia w akwarium byś już nie miał.

 

 

Edited by chris_ek (see edit history)

Share this post


Link to post
Share on other sites
Godzinę temu, chris_ek napisał:

A poziom KH, Ca i Mg badasz?

Badam, KH 7,6 Ca 470, Mg 1350

Testy kropelkowe na jod i żelazo są niemiarodajne więc zostaje tylko ICP.

Tak robię testy, wiem że ICP najbardziej miarodajny i go zrobię.

Jak długo masz akwarium i czy jest ono nowe czy z drugiego obiegu? Jest sporo elementów metalowych w wyposażeniu akwarium: magnesy, czujniki temperatury, ośki w wirnikach pomp/cyrkulatorów nieprzeznaczonych do akwarium morskiego - tu musisz szukać. Co do tej ramki to teoretycznie też może być przyczyną jeżeli ma kontakt z wodą.

1 obieg, od sierpnia 2021 start, ośli mam cyrkulatory J...o , ośki są białe... wszystko było kupione zgodnie ze sztuką, moje pierwsze morskie, ale akwaria mam od dziecka, 30 lat.

Oprócz glonów nić innego nie zauważyłem ale niektóre euphyllie mają bardzo mało żywej tkanki na nodze - to nie jest dobry znak.

Tak właśnie, dziekuję, tutaj coś właśnie nie tak ale nie wiem dlaczego..

Pisanie dużymi literami traktowane jest jako krzyczenie.

za duze litery sorry :) jestem tutaj nowy. 

A sondę kiedy i czy w ogóle kalibrowałeś? Przy takim poziomie pH życia w akwarium byś już nie miał.

tak w dwóch płynach Ph9 i Ph7, ona działa OK kilka godzin potem wariuje, mam dwie takie same i dwie tak samo działają dziwnie...

 

 

 

 

Share this post


Link to post
Share on other sites

OK, na początek postaraj się utrzymać w marę stabilnie KH, Ca i Mg. Lejesz ballinga albo jakoś uzupełniasz makro bo masz dziwnie wysokie Ca do KH? Postaraj się znaleźć źródło cynku - na forum jest kilka tematów o tym. Powalcz z tym glonem włosowatym. Ogólnie postaraj się ustabilizować akwarium bo mam wrażenie, że po ICP zrobiłeś korektę za szybko i może dlatego części korali to się nie spodobało. No chyba, że ten stan był już przed ICP?

Share this post


Link to post
Share on other sites
1 godzinę temu, KOLORPLUS napisał:

tak w dwóch płynach Ph9 i Ph7, ona działa OK kilka godzin potem wariuje, mam dwie takie same i dwie tak samo działają dziwnie...

No to albo nasz pecha do tanich sond (te za 100 zł też potrafią kilkanaście miesięcy dobrze pokazywać pH) albo coś nie tak z urządzeniem pomiarowym. 

A korale zaczęły marudzić przed czy po pobraniu próbek do badania ICP?

 

Share this post


Link to post
Share on other sites
2 godziny temu, Arek77 napisał:

No to albo nasz pecha do tanich sond (te za 100 zł też potrafią kilkanaście miesięcy dobrze pokazywać pH) albo coś nie tak z urządzeniem pomiarowym. 

Urządzenie to nie ma co kryć że to Aqua Trend ten komp. z dozownikiem, ja mam jeszcze w zestawie dodatkowy dozownik, sondę temp.

A korale zaczęły marudzić przed czy po pobraniu próbek do badania ICP?

 

Korale najpierw były w startowym mniejszym akwarium, te białe naloty na euphyliach były zawsze ale te sps-y od momentu kiedy wapno skoczyło do 500 (teraz już zbiłem tylko jedną podmianką na słabej soli do 470), i przestałem podawać jod i strond i chyba to nie był dobry pomysł. Trzeba pamiętać że testy ICP różnych firm się różnią o czym można przeczytać, jest artykuł znanego gościa od mórz - test różnych soli.

 

Edited by KOLORPLUS (see edit history)

Share this post


Link to post
Share on other sites
11 minut temu, KOLORPLUS napisał:

te białe naloty na euphyliach były zawsze

Te białe naloty na euphylii to prawdopodobnie gąbki, po za tym wyglądają ok, jak na wieczorną porę.

A co do pytania o czas zrobienia ICP, czy nie było przypadkiem tak, że w akwa było w miarę ok, zrobiłeś ICP I zacząłeś kombinować z podmianami i zmianą ilości lanych płynòw  I wtedy korale zaczęły marudzić? 

 

Share this post


Link to post
Share on other sites

W ile Ci po4 do tak niskiego poziomu? Bo niekiedy nawet gorsze od wysokiego poziomu jest nagły skok w dół 

Share this post


Link to post
Share on other sites
Teraz, MayFly napisał:

W ile Ci po4 do tak niskiego poziomu? Bo niekiedy nawet gorsze od wysokiego poziomu jest nagły skok w dół 

Testy z 18.02 a po zastosowaniu preparatu zgodnie z ich sugestią i dawką oraz po podmianie wody (niedawni się dowiedziałem aby podmieniać co 10 dni), toPo4 spadło mi w miesiąc bo mamy 17 marzec.

Share this post


Link to post
Share on other sites

nie wiem troszkę czy nie za ostro taki spadek nagły, jaki preparat stosowałeś? 

 

Share this post


Link to post
Share on other sites
1 godzinę temu, MayFly napisał:

nie wiem troszkę czy nie za ostro taki spadek nagły, jaki preparat stosowałeś? 

 

normalnie mam Skimz 157 glonowy, ale tak, zastosowałem z ich polecenia "NitraPhos"

Share this post


Link to post
Share on other sites
13 godzin temu, Arek77 napisał:

Te białe naloty na euphylii to prawdopodobnie gąbki, po za tym wyglądają ok, jak na wieczorną porę.

A co do pytania o czas zrobienia ICP, czy nie było przypadkiem tak, że w akwa było w miarę ok, zrobiłeś ICP I zacząłeś kombinować z podmianami i zmianą ilości lanych płynòw  I wtedy korale zaczęły marudzić? 

Dzień dobry :) one nie marudzą, zrobiłem ICP wyszło co wyszło, zostało skorygowane, jedyne marudzenie to te spsy, ale to chyba za wysokie NO3 (może) lub złe oświetlenie, kupiłem dzisiaj nową lampę, te 165-tki muszę upłynnić, maja gwarancje jeszcze, jedna ma 9 miesięcy druga ma 3.

A w lps-ach (euphyliach) jedyne co mnie martwiło to te białe naloty właśnie :) 

 

 

Edited by KOLORPLUS (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.