Jump to content
MiloXis

Milo's Reef 120L

Recommended Posts

Czas podzielić się moim pierwszym akwarium:

Akwarium 120L z panelem 60x50x40 cm, zalałem ok. 96 L

Odpieniacz: Tunze 9001.0004

Pompa obiegowa: Jebao Smart DC Pump 2500 - 45% mocy 

Cyrkulator: Maxspect MJ-GF4K -20% mocy

Lampa: Reef flare Pro S Blue

Ogrzewanie/Chłodzenie:  EHEIM JAGER 125W/ Wentylator pokojowy na razie  -  Reef factory - Thermo Control

Dolewka:  Reef factory - Level keeper + AUTOAQUA REFILL PUMP - ok 1,2 L/dzień 

Sól: Red sea salt

Piasek: Aquaforest Bio Sand ok 2,2 kg

Bakterie: Special Blend

Skała: Real reef rock - 5-6 kg

Filtracja biologiczna: Maxspect Nano-Tech Bio-Sphere - 1 kg

Filtracja mechaniczna: JBL Symec wata filtracyjna 

Absorbery: SERA Silicate Clear na Krzemiany 250g

Niestety ale szafka z płyty mdf nie dała sobie rady i akwarium wylądowało na podłodze po 18h. Zaprojektowałem stalowy stelaż i czekam na dostawę 4-6 tygodni czekania. Akwarium planuje postawić na kamieniu, myślałem o płycie meblowej, blacie kuchennym ale tyle z tym problemów, że lepiej raz a porządnie.

Życie planuje wprowadzić jak będę miał stelaż zacznę od 2-3 miękkich potem same LPS. Planuję nie mieć ryb tylko 2 krewetki szkarłatne plus 1 jeżowca po wprowadzeniu pierwszych korali. 

Akwarium obecnie ma 23 dni, święcę od zalania ale lampa wisi 75 cm nad akwarium, docelowo będzie 30 cm. 

Patrząc po parametrach zastanawiam się czy dojrzewanie w ogóle się rozpoczęło. Od dnia zalania nie było żadnych plag: dino, cyjano, glonów, ale nie użyłem nic z działającego już zbiornika. 2 razy dodałem pół dawki Aquaforest Life Source błoto z Fiji. Widzę tylko delikatne brązowe zabarwienie na jednej wyspie, które utrzymujesz się od 14 dni. Pojedyńcze gąbki.

KH-6,2 dKh - Aquaforest 

Ca -370 ppm - Aquaforest 

Mg - 1170 ppm - Aquaforest 

P04 - 0,09 ppm - utrzymuje się tak od 10 dni.  - Hanna 713 LR

N03 - 0,1 ppm - utrzymuje się tak od 10 dni - Hanna 781 LR   

Zasolenie -  34,4 ppt - Hanna 98319 - docelowo myślę 34 ppm 

Krzemiany - ok 1,6 mg/l spadają po dodaniu absorberu, było 3 mg/l  5 dni temu.

Temperatura - 25 oC

Aquascaping mojego pomysłu.  Bryła przechodząca w serpentynę z półek oraz 2 wyspy

2138729763_IMG_0135(1).jpg.759e2f034c3da76d3d4d7574b9fbdd4e.jpg

 

System RO/DI - tu poszalałem, zależało mi na uzyskaniu jak najczystszej wody jak się tylko da. 

1. Prefiltr sznurkowy - 10 mikronów

2. Prefiltr piankowy - 5 mikronów

3. Filtr węglowy

4. Prefiltr piankowy - 1 mikron

5. Membrana 75 Ogranicznik 420 + pompka podbijająca ciśnienie do 6 bar + TDS po membranie 3. Pierwszą membranę zakupiłem 100 i TDS był 22-30, wywaliłem do kosza. 

6. Wkład SERA Silicate Clear na Krzemiany 500g

7. 2x Żywica jonowymienna

Parametry z sieci mam TDS 250, ciśnienie bardzo słabe 1-2,5 bara, Krzemiany ponad 15 mg/l. Po filtracji testy ICP  wykazały poziomy zerowe z wyjątkiem krzemianów na poziomie  0.0396 mg/l

2136534573_IMG_0128(2).jpg.a202be80bd24592a2f7f1b8fd315c097.jpg

 

Będę bardzo wdzięczny za wszelkie uwagi i porady.

Share this post


Link to post
Share on other sites

Z tym RO to faktycznie poszalałeś :D Nie widzę sensu dawać tyle filtrów. Mogłeś po prostu dołożyć jedną membranę żeby zmniejszyć odpad. Ja tak mam i woda na TDS 000. Więc Wystarczy sam wkład piankowy, węglowy i żywica.

Spróbuj w trzecią tubę włożyć żywice i zmierz TDS. 

Co do szafki moje 250L stoi bez stelaża. Sama płyta :)

Edited by Aquaman (see edit history)

Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites
47 minut temu, MiloXis napisał:

Patrząc po parametrach zastanawiam się czy dojrzewanie w ogóle się rozpoczęło. Od dnia zalania nie było żadnych plag: dino, cyjano, glonów, ale nie użyłem nic z działającego już zbiornika. 2 razy dodałem pół dawki Aquaforest Life Source błoto z Fiji.

A dałeś jakieś źródło amoniaku, żeby rozpocząć dojrzewanie?

48 minut temu, MiloXis napisał:

Krzemiany - ok 1,6 mg/l spadają po dodaniu absorberu, było 3 mg/l  5 dni temu.

Dlaczego walczysz z tym poziomem krzemianów? W wodzie RO jaki masz ich poziom?

50 minut temu, MiloXis napisał:

Aquascaping mojego pomysłu. 

Bardzo mi się podoba. :clap:

Share this post


Link to post
Share on other sites

 chris_ek

1. Nie stosowałem amoniaku, na dojrzewanie planowałem 2 miesiące. A powinienem?

2. Nie chce mieć plagi okrzemków w akwarium. W wodzie RO na ICP jest  0.0396 mg/l. Po zalaniu akwarium bez piasku pokazało na kropelkowych testach poniżej 0,2 mg/l ale po dodaniu piasku wskoczyło do 3 mg/l więc jak usunę to co piasek oddał to nie będę już stosować absorberów. Piasek płukałem w RODI. 

3. Dziękuje moje pierwsze dzieło. Kleiłem 5 dni po 2-3h. Nie było łatwo wykonać łuk niepodparty prawie niczym. 

 

Share this post


Link to post
Share on other sites
39 minut temu, MiloXis napisał:

Nie stosowałem amoniaku, na dojrzewanie planowałem 2 miesiące. A powinienem?

Zakładam, że czytałeś podstawy jeśli nie to koniecznie. Akwarium dojrzewa dużo dłużej niż dwa miesiące, pierwszy miesiąc jest na zamknięcie cyklu azotowego: dodajesz źródło amoniaku do akwarium (ja polecam tzw. "ghost feeding"), lejesz bakterie, po około 4 tygodniach możesz dodawać pierwsze życie.

Share this post


Link to post
Share on other sites
7 godzin temu, MiloXis napisał:

 

2. Nie chce mieć plagi okrzemków w akwarium.

 

 

I tak będzie :) A nawet powinna być przy dojrzewaniu. 


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites

Okrzemki to nie problem . Pipetą można je zdmuchać ze skały 

Share this post


Link to post
Share on other sites
9 godzin temu, chris_ek napisał:

Zakładam, że czytałeś podstawy jeśli nie to koniecznie. Akwarium dojrzewa dużo dłużej niż dwa miesiące, pierwszy miesiąc jest na zamknięcie cyklu azotowego: dodajesz źródło amoniaku do akwarium (ja polecam tzw. "ghost feeding"), lejesz bakterie, po około 4 tygodniach możesz dodawać pierwsze życie.

Bakterie podaje zgodnie z instrukcja Special blend. Co mogę podać aby podbić amoniak? Oglądałem kilka startów akwarium na YouTube i czasami podawali kawałek krewetki,  amoniak albo tylko bakterie. W domu mam mocznik 33% pod ręką, krewetka tez się znajdzie, ale może długo się rozkładać. Polecasz jakiś preparat albo pożywkę dla bakterii ? 
 

Share this post


Link to post
Share on other sites
3 godziny temu, MiloXis napisał:

Polecasz jakiś preparat albo pożywkę dla bakterii ? 

Lanie samych bakterii niewiele da, pożywką dla bakterii jest źródło amoniaku. Jak pisałem polecam "ghost feeding" czyli wrzucanie co dzień, dwa trochę suchego pokarmu jakbyś miał tam mała rybkę którą karmisz. Można też wrzucić martwą krewetkę. Lanie mocznika - to trochę bardziej trzeba się orientować w temacie.

Zacznij prosto, nie kombinuj, nie idź na skróty, nie kupuj na razie żadnych innych preparatów.

Share this post


Link to post
Share on other sites
W dniu 20.07.2022 o 11:07, chris_ek napisał:

Lanie samych bakterii niewiele da, pożywką dla bakterii jest źródło amoniaku. Jak pisałem polecam "ghost feeding" czyli wrzucanie co dzień, dwa trochę suchego pokarmu jakbyś miał tam mała rybkę którą karmisz. Można też wrzucić martwą krewetkę. Lanie mocznika - to trochę bardziej trzeba się orientować w temacie.

Zacznij prosto, nie kombinuj, nie idź na skróty, nie kupuj na razie żadnych innych preparatów.

Dziękuje za odpowiedź. Podaję od środy szczyptę sproszkowanego pokarmu i monitoruje poziom amoniaku.  

Share this post


Link to post
Share on other sites

Witam,

wygląda, że akwarium ruszyło po podaniu przez 5 dni po 0,05 ml sproszkowanego pokarmu. Aktualnie nie podaję pokarmu.

Patrząc na zdjęcie wygląda na okrzemki. Podaje parametry wody

NH3- niewykrywalne, mierzyłem kilka razy przez 2 tygodnie i nic

P04 mi spadło z 0,15 na 0,01  Czy okrzemki mogły zjeść całe P04?

N02 - utrzymuje się od 2 tygodni na poziomie 4 ppm i nie chce spać. 

N03 - bardzo powoli rośnie z  0,01 obecnie na 2,5

Mam pytanie. Czy jak mi spadnie N02 do 0  to czy warto znowu podać kilka razy trochę pokarmu i sprawdzić czy N02 będzie wykrywalne?

Nie spieszy mi się z wpuszczeniem życia.

Dzięki 

IMG_0291.thumb.jpg.d512b622b62ee1e4bf1a306485c3d019.jpg

 

 

Share this post


Link to post
Share on other sites
58 minut temu, MiloXis napisał:

Mam pytanie. Czy jak mi spadnie N02 do 0  to czy warto znowu podać kilka razy trochę pokarmu i sprawdzić czy N02 będzie wykrywalne?

Wg mnie nie, ale warto wlać trochę wody/osadu z działającego zbiornika lub kawałek skały(lub kilka kulek/siporaksu/kamyków z sumpa). Wprowadzisz w ten sposób mikro życie typu mysis, rurówki, kiełże itp.

I warto wtedy wprowadzić jakieś proste zwierzęta np kawałek pseudokorgoni, jakiegoś krabika itp. 

Share this post


Link to post
Share on other sites
1 godzinę temu, MiloXis napisał:

Mam pytanie. Czy jak mi spadnie N02 do 0  to czy warto znowu podać kilka razy trochę pokarmu i sprawdzić czy N02 będzie wykrywalne?

Nie spieszy mi się z wpuszczeniem życia.

Jeżeli nie dodasz żadnego życia to bakterie z braku pokarmu padną i będziesz musiał na nowo zamykać cykl azotowy. W takim wypadku co jakiś czas dodawałbym trochę pokarmu ale w ten sposób NO3 będzie Ci ciągle rosło.

Share this post


Link to post
Share on other sites
1 godzinę temu, MiloXis napisał:

Witam,

wygląda, że akwarium ruszyło po podaniu przez 5 dni po 0,05 ml sproszkowanego pokarmu. Aktualnie nie podaję pokarmu.

Patrząc na zdjęcie wygląda na okrzemki. Podaje parametry wody

NH3- niewykrywalne, mierzyłem kilka razy przez 2 tygodnie i nic

P04 mi spadło z 0,15 na 0,01  Czy okrzemki mogły zjeść całe P04?

N02 - utrzymuje się od 2 tygodni na poziomie 4 ppm i nie chce spać. 

N03 - bardzo powoli rośnie z  0,01 obecnie na 2,5

Mam pytanie. Czy jak mi spadnie N02 do 0  to czy warto znowu podać kilka razy trochę pokarmu i sprawdzić czy N02 będzie wykrywalne?

Nie spieszy mi się z wpuszczeniem życia.

Dzięki 

 

Miam podobnie, możesz looknąć w ten wątek: 


NO2 stoi na poziomie ~2ppm
NO3 rosło a obecnie wywaliło po za skalę ~100ppm
PO4 niewykrywalne od momentu gdy NO2 i NO3 zaczęły roznąć.

Oczywiście wszystko jałowe i brak życia, które mogłoby wodę pobrudzić. Wyczytałem, że aby zbić NO3, konieczne jest PO4, bez tego bakterie nie ruszą NO3. 
Wczoraj, aby podbić PO4, skorzystałem z rady, którą gdzieś dawał @Tester. Rozpuściłem 5 kostek solowca w wodzie akwariowej i wlałem tę wodę do baniaka (wariant z wlaniem Coca-Coli był kuszący :D), niech się dzieje i tak jest jeszcze pusty. Dzisiaj rano woda mętna i widzę pierwszego zielonego glonika :O
Za kilka dni zrobię testy i pewnie opiszę czy pomogło ;)

Share this post


Link to post
Share on other sites
W dniu 8.08.2022 o 13:21, crowmw napisał:

Wyczytałem, że aby zbić NO3, konieczne jest PO4, bez tego bakterie nie ruszą NO3. 

A mógłbyś przybliżyć gdzie to wyczytałeś i o jaką metodę chodzi bo tak jak to napisałeś to nie działa.

Share this post


Link to post
Share on other sites
Godzinę temu, chris_ek napisał:

A mógłbyś przybliżyć gdzie to wyczytałeś i o jaką metodę chodzi bo tak jak to napisałeś to nie działa.

Pytanie za 100 punktów.  Jak chcesz zbic no3 bez po4 ? I gdzie wyczytałeś że jedno starczy ? 

 

Bez urazy , ale to podstawy . I jest na forum , tak samo jak na innym i tak samo jak na wszystkich innych. 

I jeszcze jedno pytanie  , lub kilka .

Jak zbić no3 bez po4 lub na odwrót? Już nie mówię ovsv , samym occie , czy wódce,  lub jakiejś pożywce.  Tylko na samych bakteriach , jak zabraknie jednego to zapomnij że zbijesz drugie i jak coś ch esz pisać to sprawdź.  Bo są tysiące,  przeciwko jednemu . Bez urazy , fajnie że się starasz i pomagasz , ale sprawdź najpierw .

Zapomniałem że palety też nie pomogą .

Więc gdzie wyczytałeś  ? 

Edited by Ariel
Bo mi jeszcze się chce (see edit history)

Share this post


Link to post
Share on other sites

Po co chcesz normować te parametry skoro nie masz żadnego życia? 

Dopiero niecały miesiąc się buja. Samo zacznie spadać za kilka dni. 


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites
W dniu 8.08.2022 o 13:20, chris_ek napisał:

Jeżeli nie dodasz żadnego życia to bakterie z braku pokarmu padną i będziesz musiał na nowo zamykać cykl azotowy. W takim wypadku co jakiś czas dodawałbym trochę pokarmu ale w ten sposób NO3 będzie Ci ciągle rosło.

Witam,

dzięki za podpowiedź. Planowałem czekać na spadek N02 i potem zacząć podawać pokarm ponownie dla bakterii. Ale chyba masz rację i zacznę podawać co 2 dzień szczyptę.

 

 

W dniu 8.08.2022 o 13:21, crowmw napisał:



Oczywiście wszystko jałowe i brak życia, które mogłoby wodę pobrudzić. Wyczytałem, że aby zbić NO3, konieczne jest PO4, bez tego bakterie nie ruszą NO3. 
Wczoraj, aby podbić PO4, skorzystałem z rady, którą gdzieś dawał @Tester. Rozpuściłem 5 kostek solowca w wodzie akwariowej i wlałem tę wodę do baniaka (wariant z wlaniem Coca-Coli był kuszący :D), niech się dzieje i tak jest jeszcze pusty. Dzisiaj rano woda mętna i widzę pierwszego zielonego glonika :O
Za kilka dni zrobię testy i pewnie opiszę czy pomogło ;)

 

Moim zdaniem jeśli miałem PO4 i nagle zniknęło to coś je skonsumowało. Za jakiś czas ulegnie rozkładowi i odda P04. Z podbijaniem P04 na starcie bym się wstrzymał. Jak podasz za dużo to pojawią się glony.  Dzisiaj mierzyłem PO4 i mam 0,07 ppm, nie podawałem do akwarium nic od ostatniego testu. 

Share this post


Link to post
Share on other sites
13 godzin temu, Ariel napisał:

Pytanie za 100 punktów.  Jak chcesz zbic no3 bez po4 ? I gdzie wyczytałeś że jedno starczy ? 

 

Bez urazy , ale to podstawy . I jest na forum , tak samo jak na innym i tak samo jak na wszystkich innych. 

I jeszcze jedno pytanie  , lub kilka .

Jak zbić no3 bez po4 lub na odwrót? Już nie mówię ovsv , samym occie , czy wódce,  lub jakiejś pożywce.  Tylko na samych bakteriach , jak zabraknie jednego to zapomnij że zbijesz drugie i jak coś ch esz pisać to sprawdź.  Bo są tysiące,  przeciwko jednemu . Bez urazy , fajnie że się starasz i pomagasz , ale sprawdź najpierw .

Zapomniałem że palety też nie pomogą .

Więc gdzie wyczytałeś  ? 

Odpowiedź za 300 punktów: podmianami, odpieniaczem, adsorberami ;)

bez urazy....

4 godziny temu, MiloXis napisał:

Moim zdaniem jeśli miałem PO4 i nagle zniknęło to coś je skonsumowało. Za jakiś czas ulegnie rozkładowi i odda P04. Z podbijaniem P04 na starcie bym się wstrzymał. Jak podasz za dużo to pojawią się glony.  Dzisiaj mierzyłem PO4 i mam 0,07 ppm, nie podawałem do akwarium nic od ostatniego testu.

:thumbsup:

Edited by chris_ek (see edit history)

Share this post


Link to post
Share on other sites
18 godzin temu, Ariel napisał:

Pytanie za 100 punktów.  Jak chcesz zbic no3 bez po4 ? I gdzie wyczytałeś że jedno starczy ? 

 

Da się zbić NO3 bez PO4......tworząc strefy beztlenowe (w zbiorniku z naturalną skałą lub w sumpie w miejscach o słabszej cyrkulacji) bakterie rozłożą NO3 do wolnego azotu, który się ulotni w powietrze. Natomiast z fosforem tego się nie zrobi.

 

9 godzin temu, MiloXis napisał:

Moim zdaniem jeśli miałem PO4 i nagle zniknęło to coś je skonsumowało. Za jakiś czas ulegnie rozkładowi i odda P04. Z podbijaniem P04 na starcie bym się wstrzymał. Jak podasz za dużo to pojawią się glony.  Dzisiaj mierzyłem PO4 i mam 0,07 ppm, nie podawałem do akwarium nic od ostatniego testu. 

Właśnie.... PO4 musisz " fizycznie" usunąć z wody w przeciwieństwie do NO3. Można to zrobić na kilka sposobów: podmiany, adsorber lub w postaci odpienionych "bakterii" przy metodzie probiotycznej stosując dodatek węgla I pilnując aby i PO4 I NO3 były na jakimś wykrywalnym określonym poziomie.

Edited by Arek77 (see edit history)

Share this post


Link to post
Share on other sites

Tylko w tym przypadku podmian , adsorberów raczej nikt nie powinien polecać.  Nowy baniak sam się ustabilizuje.  Sam nie mam odpieniacza , a jeśli kiedyś jakiś będzie to raczej zabawka do napowietrzania niż konkretny sprzęt.  W ogóle w tym przypadku nie ma się czym przejmować  , nowy baniak to huśtawki parametrów. Dopiero później można myśleć o dozowaniu vsv , kno3 czy po4, a same adsorbery to żadna recepta na problem .Teraz miałem przesiadkę na wiekszy baniak , doszła skała i dojrzewania , czy rozjazdu parametrów nie mam . Czekam spokojnie aż się ustabilizuje. 

Share this post


Link to post
Share on other sites

Witam,

N02 zaczyna spadać, kolor na testach coraz jaśniejszy.

Nie wiem czy to problem ale zrobiłem badania Mg, Ca, KH, Aquaforest. Parametry odbiegają od podanych na opakowaniu soli. 

Mam nowe testy, wykonałem też test na dostarczonych wzorcach i wyszło ok. Zasolenie badam elektronicznym miernikiem Hanna, kalibrowałem ostatnio 6 tygodni temu przed zalaniem. Zasolenie utrzymuje się na stałym poziomie od zalania sprawdzam co tydzień,  na 10 L wody RODI dałem ok 390 g.

Zasolenie 34 ppt

KH - 6,7

Ca - 370

Mg- 1170 

891333097_sl.jpg.33ef117580a0dcaf7e3ec32b007b83d4.jpg

Share this post


Link to post
Share on other sites

Udało mi się ogarnąć tą sól. Przygotowałem 1 L świeżej solanki i po 24h zrobiłem testy KH=9 Ca=400, Mg 1200 wiec wygląda, że coś skonsumowało. Zastosuje All-for reef aby sprostować parametry. Przy obecnych musiałbym wymienić przynajmniej 50% wody a tego chce uniknąć.  

Dzisiejsze testy to

N02 - 0 

NH3- zrobiłem porównanie z wodą RODI - idealnie przeźroczysta a moja próbka z akwarium lekko mętna.  Nie potrafię odczytać na tej skali. 

IMG_0308.thumb.jpg.b03a9088019175bc2a7f288041a241e8.jpg

IMG_0307.thumb.jpg.042dcb3be1971f88058ed239d6786c62.jpg

N03 -  0,7 - dosyć nisko pomimo tego, że poziom N02 miałem swego czasu ponad 5 ppm.

P04 - 0,15 - rośnie pewnie od jedzenia, które podaje.  Zacznę stosować metodę probiotyczną AF,  uruchomię odpieniacz i zobaczymy po 1-2 tygodniach czy zacznie spadać. 

Dam jeszcze akwarium z 2 tygodnie na wyrównanie parametrów i pomyślę o wpuszczeniu ślimaka i kraba.

 

Ostatnio oglądałem fajny filmik na YouTube. Bardzo duże akwarium prowadzone tylko na odpieniaczu, węglu aktywnym, absorber P04, ULR. Właścicielka dozuje wszystko ręcznie nawet wodę RODI 2-3 galony dziennie. Jak widać da się bez żadnej automatyki i wodotrysków. Film zrobił na mnie duże wrażenie więc się podzielę. Po 21 min filmu budowa sumpa.

 

 

Share this post


Link to post
Share on other sites

Wyniki odczytujesz patrząc na próbówkę od góry. Nigdy z boku bo kolory potrafią się różnić.


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites
3 godziny temu, Aquaman napisał:

Wyniki odczytujesz patrząc na próbówkę od góry. Nigdy z boku bo kolory potrafią się różnić.

Jeśli to test saliferta patrzymy z boku fiolki. 


90x55x50+ sump. ATI 8x39W,Deltec A{F600. LPS-owo

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.