Jump to content

slavkos

Klubowicz
  • Content Count

    47
  • Joined

  • Last visited

Informacje o profilu

  • Płeć
    Mężczyzna
  • Skąd:
    Kraków

Recent Profile Visitors

211 profile views
  1. Świetlówki mają 4 miesiące. Od zawsze były nowe, wymieniane już 3x. Świetlówki to ATI blue plus i coral plus. Do tego ledy aquael 2x 10w retrofit actinic.
  2. Nie jakoś bardzo bujne, ale było. Akwarium ogólnie było dojrzałe, nie wiem co się stało teraz, ale nie wygląda to ciekawie. Może jakiś skok kh, nie mam pojęcia.
  3. Startowałem na suchej skale i 50% wody z działającego baniaka + żywy matrix.
  4. Pod skałkami jest czysto. Rybki pływają normalnie. Nic im nie jest. Skala wydaje mi się że jest ok, nic jej nie dolegało wcześniej i wolę nie ryzykować z wymianą skały. Sprawdzę jutro magnesy raz jeszcze z GYRE i wszelkie inne,ale wątpię. Czyli narazie nie robić podmianki tylko wysłać wodę do analizy?
  5. Nie wysłałem, ale w przyszłym tyg to zrobię. Piasek jest czysty, babka go przesiewa. Ja też nie mam problemu z ustawieniem odpieniacza, ale nie wiem czy to dobry pomysł, bo to że życie się nie pompuje myślałem że jest powodem braku nutrientow, dlatego je podniosłem. Może zrobić duża podmianę 50%?
  6. Wężyk odpieniacza jest przy uszczelce okna, a okno uchylone prawie cały czas. Ph mierze testem colombo, ciężko mi określić kolor. Gyre mam nowe, nie ma śladów korozji. Chyba, że jakiś inny powód. Wszystko sprawdziłem i nie ma nigdzie rdzy. W tunze tez na magnesach. Skala to Marco Rocks. Nie była przygotowywana. A ceramiki już w filtrze nie mam. Wyciągnąłem kulki maxspecta, został tylko silicarbon od aquaconnectu.
  7. Woda z filtra Rodi. Tds pokazuje 0. Membrana wymieniana z 2 3 miesiące temu, wkłady tak samo, żywica i żywica na krzemiany wymieniana miesiąc temu.
  8. Witam, Niestety jest źle Udało mi się pozbyć zakwitu bakteryjnego, jednak znowu mam Dino lub okrzemki. Aqua Connect Silicarbon od tygodnia w filtrze i nic się nie dzieje. Parametry jak w ostatnim zdjęciu. Nic się nie pompuje. W celu testów czy zerowe nutrienty są przyczyną nie otwierania się korali, wziąłem 10l wody od kolegi gdzie woda jest typowym syfem pod miekkasy tj 1 po4, 25 No3. W między czasie wróciłem do soli Red Sea Salt i zrobiłem 10l podmianki na tej soli + 10 litrów dolałem ze zbiornika kolegi. Nutrienty udało się podnieść, ale nic się nie dzieje a wręcz dzieje się strasznie źle.. We filtrze tylko silicarbon. Odpieniacz chodzi bez kubka w celu napowietrzania wody. Skręciłem światło z 2x Led aqualea + 2x t5 24w. Zostawiłem same świetlówki, świece 10 godzin. Ślimaki powiedziały sajonara, wyrznely się na bok i zdechły. 2 kraby żyją, rybki się mają dobrze. Odeszła też rozgwiazda, której dawno nie widziałem. Jak ja wyciągałem to była w wysokim stadium rozkładu. Odszedł salarias, strasznie wychodził. Jakieś sugestie co dalej? Nie mam już siły. Ogólnie akwarium ma ponad półtora roku. W ciągu tego półtora roku nie zaczęło spadać kh, mg, ca. Glony wapienne - ani jeden się nie pojawił. Wszystkie korale zawsze miały problem z pompowaniem. Briareum nigdy nie było takie długie jak w innych baniakach... Xenia się miała dobrze, ale też się rozpuściła. Aktualnie Capnella też bieleje i znika.
  9. Waldku pozwoliłem sobie napisać PRIV. Pozdrawiam
  10. Witam, A może ktoś ma odsprzedać sterownik z driverami i całym innym osprzętem? Magu nie wysyła aktualnie nic, a mi by się przydało na czas, żeby coś pomodzić przy lampie.
  11. Jacku jak byś przeczytał, to mam problem też z zakwitem bakteryjnym i stąd lampa UV. Obieg to kaskada plus pompa maxpecta gyre
  12. Zrobiłem a lampa po to, żeby wytłuc to co w wodzie. Jak biologia jest na skale w piasku, to jest ok. Mimo braku kulek w kaskadzie od tygodnia, jak wspomniałem No3 i Po4 0,nie drgnelo do góry.
  13. Trochę słabo. Wyrzuciłem kulki, watę, kaskada chodzi pusta. Poprawy jak nie widać tak nie widać. No3 i Po4 nadal 0. Wczoraj zakupiłem filtr UV C 10w i podpiąłem pod pompe z przepływem około 300l/h ale też nadal nie widać poprawy. Niestety też są już ofiary, seriatipora zrzuca tkankę.
  14. Już mam mętlik w głowie.. Kulki są od pół roku w kaskadzie i nigdy takich rzeczy nie było. Dopóki nie miałem kulek, tak nie mogłem zbić No3 z 50. Po wsadzeniu kulek w parę tygodni NO zeszło do 0.
  15. Dlaczego się uparliście kulek? Co z tymi kulkami jest nie tak, bo nie rozumiem o co z nimi chodzi? Podstawa biologii to wiadomo że skala i piasek, ale kulki też napewno pomagają. Nie wiem czy mogę sobie pozwolić na ich wyciągnięcie, żeby się system nie zalamal. Woda rodi podgrzewana do 24-25 st, następnie mieszanie soli z wodą około godziny czasu.
×
×
  • Create New...

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.