Jump to content
Bzyk002

Płukanie osmozy? Jaki TDS?

Recommended Posts

Witam, mam takie pytanie jak pozyskujecie RODI u siebie? Dokładnie chodzi mi o to czy macie zawory do "płukania" osmozy? Ile wody musicie spuścić by leciało "zero" po RODI, a może odpinacie DI z początku by RO sie przepłukało? 

Kupiłem w listopadzie RO do tego nowe DI i po 3 tygodniach za każdym razem po RODI z początku leci mi jakieś 100-150ppm które po około 1-2 litrze spada do 1-2ppm. 

Moja kranówka ma 356ppm a po RO (jak kupiłem) wychodziło 10ppm plus DI i było zero. Jest możliwość że DI tak szybko sie zużyło? 

Chodzi mi o taki zawór do płukania, ja u siebie nie miałem ale go dorobiłem. Ale dalej nie widzę różnicy. 

Screenshot_20191218_204929.thumb.jpg.c8a5f4bb7208b8c42c9900d95cc096da.jpg

Share this post


Link to post
Share on other sites

Na 2-3 minutki omijam DI bo na dzień dobry po membranie leci dużo więcej ppmów żeby powoli opaść do akceptowalnego wyniku.

Wysłane z mojego LG-H815 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Tak samo żywicę dopiero jak mam 3-4ppm na początku jest 150, da się to ogarnąć dwoma zaworkami

Share this post


Link to post
Share on other sites
23 minuty temu, =Fresz= napisał:

Na 2-3 minutki omijam DI bo na dzień dobry po membranie leci dużo więcej ppmów żeby powoli opaść do akceptowalnego wyniku.

Wysłane z mojego LG-H815 przy użyciu Tapatalka
 

Robię to samo stąd założyłem trójnik. 

Z żywicy też przez minutę puszczam wodę "do kibla" oraz zaworki na wejściu i wyjściu z żywicy. Jak kończę to po prostu wodę w żywicy zamykam. 

Share this post


Link to post
Share on other sites

1. Płuczę prefiltry, czyli cała woda leci do ścieku, nie na membranę. Zaczyna się od 220, po ~minucie spada do 150 (tyle mam w kranie normalnie)

2. Płuczę membranę kilka minut, czyli bypas (coś jak na rysunku) na ograniczniku, woda z membrany do ścieku. Na początku 70-80ppm, spada do 2-3ppm.

3. Zamykam bypas na ograniczniku, puszczam wodę na DI i też trochę wody zlewam do ścieku zanim zacznę tankować baniak. Ale to minimalne ilości, tyle co spuścić wodę, która stała w żywicy i w rurkach, bo praktycznie od początku mam 0.

Trochę skrajność, ale w ten sposób pół roku minęło, prefiltry trzeba wymienić, a po Di nadal mam 0. A że tankuję wodę co 2-3 tygodnie w weekend większą ilość od razu, to mogę się pobawić te kilkanaście minut na początku.

Generalnie, odpinanie poszczególnych elementów na szybkozłączkach jest raczej upierdliwe, do tego złączki się niszczą i zaczynają przepuszczać. Lepiej zainwestować kilka złotych w zaworki i trójniki, i zrobić sobie stałe obejścia pozwalające skierować wodę zamiast na kolejny stopień to do ścieku. Bardzo ułatwia to płukanie, wszystko sprowadza się do zerknięcia na tds co kilka minut, zamknięcia jakiegoś zaworka i otwarcia innego.

Share this post


Link to post
Share on other sites

Też będę musiał zrobić tak by za każdym razem ominąć DI bo pare tygodni i żywica do wywalenia. Takie informacje powinny być w dziale dla nowicjusz na pierwszym miejscu napisane i to drukowanymi :P pewnie dużo nowych morszczaków przez taką niewiedze zużywa bardzo szybko swoja żywice. A potem glony wyskakujo bo na TDS po paru tygodniach 2-3ppm no prawie zero :P

@Słony leszcz ty to robisz konkretne płukanie :)

Edit, jak to mają rozwiazane ludzie którzy mają podłączne RO prosto do dolewki? :blink:

 

Edited by Bzyk002 (see edit history)

Share this post


Link to post
Share on other sites
1 minutę temu, Bzyk002 napisał:

@Słony leszcz ty to robisz konkretne płukanie

Ano robię. U mnie to ze wszystkim tak, jak już, to na główkę od razu. Dlatego długo się broniłem przed własnym filtrem i brałem wodę ze sklepu, bo wiedziałem że się zdoktoryzuję, jak swój uruchomię. Żeby nie było, mam też dodatkową puszkę z żywicą i dwa dwupunktowe tds przepływowe (mierzę wodę po prefiltrach, po membranie, po pierwszej DI i po drugiej DI). Dobrze że się przed pompą podnoszącą ciśnienie powstrzymałem, bo myślałem nad nią, a jak się okazuje, ciśnienie mam ok i membrana działa jak złoto. Ot, zboczenie takie, jak coś już jest to musi działać perfekt;-)

Share this post


Link to post
Share on other sites

kurcze to ja kiepski nigdy nic nie płukałem jak bylo zero po DI do baniaka i tyle ;d

Share this post


Link to post
Share on other sites
11 minut temu, Słony leszcz napisał:

Ano robię. U mnie to ze wszystkim tak, jak już, to na główkę od razu. Dlatego długo się broniłem przed własnym filtrem i brałem wodę ze sklepu, bo wiedziałem że się zdoktoryzuję, jak swój uruchomię. Żeby nie było, mam też dodatkową puszkę z żywicą i dwa dwupunktowe tds przepływowe (mierzę wodę po prefiltrach, po membranie, po pierwszej DI i po drugiej DI). Dobrze że się przed pompą podnoszącą ciśnienie powstrzymałem, bo myślałem nad nią, a jak się okazuje, ciśnienie mam ok i membrana działa jak złoto. Ot, zboczenie takie, jak coś już jest to musi działać perfekt;-)

No to na bogato, dwa TDSy dwie DI, wszystko płukane. U ciebie to nigdy na końcu nie pokaze wiecej niż zero:P a ja myślałem że przesadzam odpinając DI. Co ile wymieniasz żywice? 

Edited by Bzyk002 (see edit history)

Share this post


Link to post
Share on other sites

Dwa lata RO sobie działa  , nic nie wymieniam , żywica była tylko na dolewkę  .Do podmian us  14  .Poprzedni zestaw wymieniłem na nowy  gdy szło już 25 us  . 
 

Share this post


Link to post
Share on other sites
1 minutę temu, Bzyk002 napisał:

Co ile wymieniasz żywice?

Teraz pół roku już mija i nadal zero po pierwszej puszce. Ile litrów to nawet nie wiem nawet. Na same podmiany i dolewkę przez te pół roku co najmniej 250L zeszło (5L pomiana + ~5L dolewka tygodniowo). Plus jakieś płukanie tego czy tamtego, latem pewnie więcej na dolewkę szło... z 500 pewnie wyszło.

A wymiana? Teoretycznie jak pokaże >0  po 1 puszce. To wtedy 2 puszka na miejsce 1, a pierwsza - nowy zasyp i na pozycję 2. Poprzedni zasyp z pół roku wytrzymał, teraz też pewnie przy okazji prefiltrów i żywicę wymienię.

No musi być 0 na wyjściu. Jak bym miał dopuścić 2-3, to jaki sens żywicy? Po membranie mam to samo. Choć pewnie obiektywny efekt był by ten sam co przy "0".

Share this post


Link to post
Share on other sites
16 godzin temu, Bzyk002 napisał:

Witam, mam takie pytanie jak pozyskujecie RODI u siebie? Dokładnie chodzi mi o to czy macie zawory do "płukania" osmozy? Ile wody musicie spuścić by leciało "zero" po RODI, a może odpinacie DI z początku by RO sie przepłukało? 

Kupiłem w listopadzie RO do tego nowe DI i po 3 tygodniach za każdym razem po RODI z początku leci mi jakieś 100-150ppm które po około 1-2 litrze spada do 1-2ppm. 

Moja kranówka ma 356ppm a po RO (jak kupiłem) wychodziło 10ppm plus DI i było zero. Jest możliwość że DI tak szybko sie zużyło? 

Chodzi mi o taki zawór do płukania, ja u siebie nie miałem ale go dorobiłem. Ale dalej nie widzę różnicy.

Moim zdaniem w niektórych przypadkach samo takie rozwiązanie zwyczajnie nie wystarczy. Ja u siebie początkowo też miałem tylko rozwiązanie jak kolega zamieścił na zdjęciu (z drobną różnicą: w miejscu zaworu ręcznego miałem elektrozawór sterowany programatorem), ale też bardzo szybko zużywała mi się żywica (max to 2 tygodnie). Dlatego też za radą kolegów z forum dokonałem małej przeróbki przy łączeniu filtrów i zamontowałem tuż za membraną, a przed DI, trójnik (z dodatkowym elektrozaworem wody do ścieku / może też być zawór ręczny jeśli nie masz autodolewki i wodę do dolewki przygotowujesz w osobnym zbiorniku). Dzięki takiemu rozwiązaniu, po uruchomieniu dolewki, przez 1min woda za membraną leci do ścieku (elektrozawór ścieku otwarty, elekrozawór dolewki za DI zamknięty), a po minucie zmiana (elektrozawór ścieku zamknięty, elekrozawór dolewki za DI otwarty) i dzięki temu woda trafiająca z membrany na DI ma jakieś max 10-11ppm, a za Di już 0ppm. No i jak na razie miesiąc mija od ostatniej wymiany, a zasyp żywicy wygląda nadal bardzo dobrze.

Edited by R3BEL (see edit history)

Share this post


Link to post
Share on other sites
17 godzin temu, Słony leszcz napisał:

bo wiedziałem że się zdoktoryzuję, jak swój uruchomię

Kurczę może jakby jeszcze jedną di dać to tds pokażę na minusie :clowning

Share this post


Link to post
Share on other sites
2 minuty temu, boo12 napisał:

Kurczę może jakby jeszcze jedną di dać to tds pokażę na minusie :clowning

Może i tak. Są tacy co podmiany na kranówce robią i ładne baniaki mają, to pewnie jakby z DI zrezygnować całkiem, też by się świat nie zawalił. Podejrzewam nawet, że pewnie lepsza taka woda po samej osmozie, niż taka po niewymienianej żywicy oddającej nie wiadomo co. Niemniej, skoro już zainwestowałem we własny filtr, to na wyjściu ma być 0. Tak samo jak samochód ma być sprawny, a nie zaledwie jeździć. Ot takie moje zboczenie, do którego przecież nikogo nie zmuszam.

Share this post


Link to post
Share on other sites

To ja dorzucę 3 grosze. W któreś wypowiedzi "kontrowersyjnego" kolegi inżyniera krewetki można było wyczytać, że pominięcie DI "wspomaga" rozwój ślimaków. Konkretnie to oczywiście poprzez zwiększenie ilości krzemianów w wodzie. I obecnie z mojego doświadczenia mogę to w 100% potwierdzić. Od założenia solarium v3 nie korzystam z żywicy DI. Żadnych plag okrzemków nie ma, a ślimaki mnożą się na potęgę mimo braku pożywienia w postaci glonów.

Tak więc pominięcie DI nie powoduje krachu systemu.

Share this post


Link to post
Share on other sites

Pierwsze to gdy woda ma te 5 - 20 us to naprawdę   mało co w niej jest  . W dodatku przy podmianach co wkładamy to i usuwamy  chyba że zostanie  " zjedzone "   .
Ostatecznie przy dolewce  miało by to sens  bo lejąc z 2 L dziennie po miesiącu   60 L  więc sporo  by się kumulowało  .
Krzemiany  hm...  ICP    wyszło   0.2840 mg/l   

 

Share this post


Link to post
Share on other sites
Godzinę temu, Słony leszcz napisał:

Może i tak. Są tacy co podmiany na kranówce robią i ładne baniaki mają, to pewnie jakby z DI zrezygnować całkiem, też by się świat nie zawalił. Podejrzewam nawet, że pewnie lepsza taka woda po samej osmozie, niż taka po niewymienianej żywicy oddającej nie wiadomo co. Niemniej, skoro już zainwestowałem we własny filtr, to na wyjściu ma być 0

Ja również jestem zwolennikiem takiego podejścia jak tds pokazuje 1 to trzeba wymieniać

Share this post


Link to post
Share on other sites

Dodałem do mojej osmozy pare zaworów i tak sie zastanawiam czy w miejscu zaznaczonym na zielono odpad nie będzie miał mocniejszego ciśnienia od pozyskiwanej wody w trakcie "płukania" membrany przed DI?

IMG_20200131_174709.thumb.jpg.c19021cf908161eb3efe8c86ffebfd3e.jpg

Share this post


Link to post
Share on other sites

Dlaczego ma mieć większe ciśnienie?


Wysłane z mojego SNE-LX1 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
8 godzin temu, Bzyk002 napisał:

Dodałem do mojej osmozy pare zaworów i tak sie zastanawiam czy w miejscu zaznaczonym na zielono odpad nie będzie miał mocniejszego ciśnienia od pozyskiwanej wody w trakcie "płukania" membrany przed DI?

IMG_20200131_174709.thumb.jpg.c19021cf908161eb3efe8c86ffebfd3e.jpg

A co to tak tej żywicy  licho  , zazwyczaj staram się zasypywac do pełna . 

Jak jest tak lużno, gąbka sie lubi obrucic i zywica idze do wiadra z czystą wodą. 

Na kranie mam teraz 204 ppm

RODI  : 0 ppm ( właśnie kapie do wiadra ) 

Żywice raz na 6-8 miesiecy wymieniam , wkłady co drógi raz z żywicą , mebrana juz ma z 4 lata spokojnie .

=======

A tak już luźno .

Kurcze ale komplikujecie . 

Nic nie płucze , odkrecam i leci . 

Moje zdanie jest takie że linówki do akwari to nie bardzo , nie jestem zwolennikiem tych zestawów .

NIe lepiej kupic takie coś podobne pieniążki .

http://waterpure.pl/osmoza-akwarystyczna-k3-75gpd-waterpure-p-257.html

akwa24.jpg

Do tego kubek na di i po temacie . 

Do pomiaru wody mam i się sprawdza od lat . 

HI 98311 Tester EC/TDS/°C, Dist 5 

https://hanna-polska.com/testery/3172-hi-98311-tester-ectdsc-dist-5.html

 

Pozdr. 

Edited by AnT (see edit history)

Share this post


Link to post
Share on other sites
16 minut temu, AnT napisał:

A co to tak tej żywicy  licho  , zazwyczaj staram się zasypywac do pełna . 

Jak jest tak lużno, gąbka sie lubi obrucic i zywica idze do wiadra z czystą wodą. 

Na kranie mam teraz 204 ppm

RODI  : 0 ppm ( właśnie kapie do wiadra ) 

Żywice raz na 6-8 miesiecy wymieniam , wkłady co drógi raz z żywicą , mebrana juz ma z 4 lata spokojnie .

=======

A tak już luźno .

Kurcze ale komplikujecie . 

Nic nie płucze , odkrecam i leci . 

Moje zdanie jest takie że linówki do akwari to nie bardzo , nie jestem zwolennikiem tych zestawów .

NIe lepiej kupic takie coś podobne pieniżki .

http://waterpure.pl/osmoza-akwarystyczna-k3-75gpd-waterpure-p-257.html

akwa24.jpg

Do tego kubek na di i po temacie . 

Do pomiaru wody mam i się sprawdza od lat . 

HI 98311 Tester EC/TDS/°C, Dist 5 

https://hanna-polska.com/testery/3172-hi-98311-tester-ectdsc-dist-5.html

 

Pozdr. 

Ten zestaw ze zdjęcia nie ma żywicy , a czemu uważasz ze linowki sie nie nadają . Ja nam oba i nie ma różnicy w użytkowaniu a w cenie jest i to znaczna . 
co do pukania to ja tez nie płuczę , ale zastanawiam sie by jakoś wstawić tam zawór elektromagnetyczny by samo sie płukało 

Edited by Hoom (see edit history)

Share this post


Link to post
Share on other sites
4 minuty temu, Hoom napisał:

Ten zestaw ze zdjęcia nie ma żywicy , a czemu uważasz ze linowki sie nie nadają . Ja nam oba i nie ma różnicy w użytkowaniu a w cenie jest i to znaczna . 
co do pukania to ja tez nie płuczę , ale zastanawiam sie by jakoś wstawić tam zawór elektromagnetyczny by samo sie płukało 

Tak czytacie , co napisałem niżej . 

20 minut temu, AnT napisał:

 

Do tego kubek na di i po temacie . 

 

Share this post


Link to post
Share on other sites

Żywicy licho bo sie "uklepała" :lol: jak sypałem było pełno. U mnie woda ma 350ppm i bez płukania zero mam może 2-3 tygodnie a potem wskakuje na 3ppm i tak sie trzyma. Żywicy mam też dosyć mało może dlatego starcza na tak krótko. Zobacze jak teraz bedzie z płukaniem. 

Odnośnie ciśnienia to wydaje mi sie że odpad ma wieksze bo leci go dwa razy tyle (albo i wiecej) co czystej. 

Share this post


Link to post
Share on other sites
16 minut temu, Bzyk002 napisał:

Żywicy licho bo sie "uklepała" :lol: jak sypałem było pełno. U mnie woda ma 350ppm i bez płukania zero mam może 2-3 tygodnie a potem wskakuje na 3ppm i tak sie trzyma. Żywicy mam też dosyć mało może dlatego starcza na tak krótko. Zobacze jak teraz bedzie z płukaniem. 

Odnośnie ciśnienia to wydaje mi sie że odpad ma wieksze bo leci go dwa razy tyle (albo i wiecej) co czystej. 

NIe maczegoś takiego że się "uklepałą" 

Sprawdz sobie wode w wiadrze pewnie bedą tam granulki zywicy ;) 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.