Jump to content
Aquaman

Flux RX nie działa ?

Recommended Posts

2 miesiące z glonem mijają więc zrezygnowany postanowiłem kupić Flux RX (flukonazol). Wszystko zrobione zgodnie z instrukcją. W sumpie sam siporax. Węgla ani innych dupereli nie ma. Mija zaraz 15 dzień od rozpoczęcia kuracji i co ? Nic :D Glony jak były tak są. Już nie wiem co robić. Podmian nie robiłem już miesiąc. Boję się, że jak zaraz podmiany nie zrobię to odbije się to na koralach bo już pewnie nie mają z czego czerpać mikroelementów. Ale z drugiej strony chciałbym jeszcze z tydzień pociągnąć na tym leku - lecz wątpię, że to też pomoże. Ograniczyłem światło. Świecę zdecydowanie mniej białym. Nie dozuję nic do akwarium żeby glona nie karmić. Parametry wody w miarę ok (tak mi się wydaje) :D

NO3 - 1
PO4 - <0.25
PH - 8
KH - 8
Sól - 1.025

Jutro przyjdą jeszcze inne testy (CA, MG) ale związku z glonami nie widzę. Wata wymieniana praktycznie co drugi dzień. Skała przedmuchiwana tak samo.

Ktoś ma jakieś jeszcze porady ?

Czy można ewentualnie drugi raz rozpocząć kurację tym środkiem i po jakim czasie ? 


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites

Cześć 

Nie lej żadnej chemii, popraw parametry wody. 

Jaki test masz na Po4, jak to Hanna to wynik wiarygody ale jak kropelkowy to PO4 możesz mieć nawt 0.50.

Poszukaj na forum Tester fajnie opisał stosunek no3 do po4. 

Kiedyś też miałem problem z glonami, dobry kolega z forum mi pomógł i nauczyłem się korzystac z tabeli Redfielda. 

Share this post


Link to post
Share on other sites
35 minut temu, Krzysztof80 napisał:

Kiedyś też miałem problem z glonami, dobry kolega z forum mi pomógł i nauczyłem się korzystac z tabeli Redfielda. 

Wg. tabeli Redifielda, dla założonego przez że mnie poziomu NO3 na poziomie 2-5 mg/l fosforany powinienem mieć na poziomie 0,3-0,5 w litrze...... to trochę hardkorowo. 

Kiedyś miałem plagę caulerpy w akwarium. Cała skała była porośnięta pechą z listkami. Trwało to ponad 3 miesiące I glony same ustąpiły, choć niektórzy forumowicze pisali, że czeka mnie restart z wymianą skały. Jedyne co robiłem to wyrywałem glony, które właziły na korale.

Resized_20210103_110336.thumb.jpeg.3399d6701dbdb78f92cf3a6260265e74.jpegResized_20210205_174902.thumb.jpeg.0ee3bb659e80c91631b10a893160a2ad.jpegResized_20210219_153712.thumb.jpeg.825109d3f8c96df73453aae72cc4aa1c.jpeg

Share this post


Link to post
Share on other sites

Widziałem ta tabele i czytałem ten temat Testera. Opinie są właśnie podzielone i nie każdy się trzyma tego schematu. Musiałbym albo obniżyć PO4 albo podnieść NO3. A przez te glony nie wiem do końca ile jest tych azotanów. 

51 minut temu, Krzysztof80 napisał:

 

Jaki test masz na Po4, jak to Hanna to wynik wiarygody ale jak kropelkowy to PO4 możesz mieć nawt 0.50.

 

Niestety kropelkowy. Zamówiłem jeszcze inny z Salifetra i porównam wyniki. 

 

17 minut temu, Arek77 napisał:

 

 Trwało to ponad 3 miesiące I glony same ustąpiły, choć niektórzy forumowicze pisali, że czeka mnie restart z wymianą skały. Jedyne co robiłem to wyrywałem glony, które właziły na korale.

 

No ja już czekam i czekam :D Albo coś robię nie tak albo po prostu zbiornik nie może się ustabilizować. 


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites
29 minut temu, Aquaman napisał:

Niestety kropelkowy. Zamówiłem jeszcze inny z Salifetra i porównam wyniki. 

To nic nie da, będziesz miał dwa wyniki z testów o bardzo słabej dokładności. Przez jakiś czas używałem Saliferta a potem jak kupiłem Hanke to przez jakiś czas robiłem oba testy żeby zobaczyć może jakąś zależność - niestety rozrzut testu Saliferta był w obie strony więc nic nie uzyskałem i dałem spokój.

34 minuty temu, Aquaman napisał:

No ja już czekam i czekam

Przeczytaj sobie wątek @Słony leszcz - Ty jeszcze nie zacząłeś ;)

Share this post


Link to post
Share on other sites
39 minut temu, chris_ek napisał:

To nic nie da, będziesz miał dwa wyniki z testów o bardzo słabej dokładności. Przez jakiś czas używałem Saliferta a potem jak kupiłem Hanke to przez jakiś czas robiłem oba testy żeby zobaczyć może jakąś zależność - niestety rozrzut testu Saliferta był w obie strony więc nic nie uzyskałem i dałem spokój.

Przeczytaj sobie wątek @Słony leszcz - Ty jeszcze nie zacząłeś ;)

Dzięki za temat. Doczytałem do momentu gdzie już prawie glony u niego zniknęły... Jakaś masakra :D Nie wiem czy bym tyle czasu wytrzymał.

U mnie te glony są bardziej "przytłumione". U niego zielony las. 

Ale wnioskując będę dalej wstrzymywał się z podmiankami. 

Może też mniej karmić ryby. 

Tylko co na to korale? :D Caulastrea już praktycznie sie nie pompuje. 


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites

Właśnie założyłem nowe świetlówki. Także świece tylko niebieskimi. 

Doszły też nowe testy. Więc zaraz zrobiłem. 

CA - 430 

MG - 1410

PH - 7.7 (elektroniczny) 

PO4 - 0.03 Salifetr (i tu teraz dylemat bo Zoolek pokazywał okolice 0.25 :D)

KH - też jeszcze nie mogę rozszyfrować bo oba pokazują inaczej. Spróbuję jutro ale wydaje mi się, że jest nisko 6-7.

Dorzucam też zdjęcia jak to wygląda na obecną chwilę 

spacer.png

spacer.png

 


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites
1 godzinę temu, Aquaman napisał:

PO4 - 0.03 Salifetr (i tu teraz dylemat bo Zoolek pokazywał okolice 0.25 :D)

Jeśli na teście zooleku widzisz jakąkolwiek zmianę zabarwienia próbki to PO4 będzie na poziomie min. 0,2.

Jak nie muałem Hanki to robiłem dwa testy na PO4: Zooleku i Saliferta z tym, że próbkę testową saliferta  porównałem z próbką czystej wody z akwarium w takiej samej fiolce (z pudełka testu na NO3).

Wyniki interpretowałem tak

Brak koloru niebieskiego w teście saliferta (fiolka z testem nie do odróżnienia z fiolką z czystą wodą) - PO4 poniżej 0,05

Widać niebieskawe zabarwienie na teście saliferta, ale brak zmiany koloru na teście Zooleku-  PO4 w przedziale 0,05-0,15 mg/l

Widać niebieskawe zabarwienie w teście Saliferta i zmianę koloru w teście Zooleku - PO4 ròwne lub większe niż 0,2

Share this post


Link to post
Share on other sites
14 minut temu, Arek77 napisał:

Jeśli na teście zooleku widzisz jakąkolwiek zmianę zabarwienia próbki to PO4 będzie na poziomie min. 0,2.

Jak nie muałem Hanki to robiłem dwa testy na PO4: Zooleku i Saliferta z tym, że próbkę testową saliferta  porównałem z próbką czystej wody z akwarium w takiej samej fiolce (z pudełka testu na NO3).

Wyniki interpretowałem tak

Brak koloru niebieskiego w teście saliferta (fiolka z testem nie do odróżnienia z fiolką z czystą wodą) - PO4 poniżej 0,05

Widać niebieskawe zabarwienie na teście saliferta, ale brak zmiany koloru na teście Zooleku-  PO4 w przedziale 0,05-0,15 mg/l

Widać niebieskawe zabarwienie w teście Saliferta i zmianę koloru w teście Zooleku - PO4 ròwne lub większe niż 0,2

Ok dzięki. Jutro tak zrobię i zobaczymy co wyjdzie. Może za jakiś czas będzie trzeba zainwestować w Hankę. 


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites
1 godzinę temu, Aquaman napisał:

Ok dzięki. Jutro tak zrobię i zobaczymy co wyjdzie. Może za jakiś czas będzie trzeba zainwestować w Hankę. 

Wyjdzie to co jest . Glony swoje pochłaniają więc testy będzią oszukiwały.  Lej więcej specyfików to biologia sobie lepiej poradzi :rolleyes:.  Przy glonach na skale , chociaż masz małe to można zapomnieć o testach bo nic nie dadzą . 

Share this post


Link to post
Share on other sites
9 godzin temu, Ariel napisał:

Wyjdzie to co jest . Glony swoje pochłaniają więc testy będzią oszukiwały.  Lej więcej specyfików to biologia sobie lepiej poradzi :rolleyes:.  Przy glonach na skale , chociaż masz małe to można zapomnieć o testach bo nic nie dadzą . 

Myślałem lać więcej bakterii. Raz w tygodniu daje special Blend. Dołożyć jeszcze w środku tygodnia przykładowo Seachem? Nie chciałbym zakwitu :D

Gdzieś też czytałem o fitoplanktonie. Ze niby wspomaga biologię ale chyba też dokarmia glony? 

Edited by Aquaman (see edit history)

Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites

Źle zrobione fito ma w sobie jeszcze nawóz , więc trzeba je odpowiednio robić.  Glony nawet jak w słupie wody nic nie ma potrafią czerpać ze skały.  Kiedyś jak zakładałem akwarium na używanej martwej skale to miałem kilka kawałków co dłużej były porośnięte glonem , ale po kilku miesiącach wszystko zeszło,  doszły koralowce , baniak zaskoczył i nie miałem problemów. 

Share this post


Link to post
Share on other sites
2 minuty temu, Ariel napisał:

Źle zrobione fito ma w sobie jeszcze nawóz , więc trzeba je odpowiednio robić.  Glony nawet jak w słupie wody nic nie ma potrafią czerpać ze skały.  Kiedyś jak zakładałem akwarium na używanej martwej skale to miałem kilka kawałków co dłużej były porośnięte glonem , ale po kilku miesiącach wszystko zeszło,  doszły koralowce , baniak zaskoczył i nie miałem problemów. 

Pozostaje tylko czekać i lać bakterie. 

Tylko pytanko... Ile można prowadzić baniak bez podmianek ? Ponad miesiąc za mną - pociągnąć kolejny ?


Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites

Może najprostrzy filtr glonowy i w nim spaghetti?

Share this post


Link to post
Share on other sites

U mnie w starym zbiorniku 100l glony jadły tylko i wyłącznie ślimaki Astralium, niestety padły przy zmianie zbiornika na 300 l, teraz glonów nie mam ale pływa u mnie tominensis i żółtek

Share this post


Link to post
Share on other sites
2 godziny temu, Tata napisał:

Może najprostrzy filtr glonowy i w nim spaghetti?

Właśnie składam z kratki koszyczek. Światło też już mam i będę robił mini refugium :D

Tylko też taki mały problem bo muszę resztki leku się pozbyć przez większą podmiankę zanim włożę makroglony. Także nie wiem czy już to zrobić czy po prostu wstrzymać się z refugium. 

22 minuty temu, wojtas350 napisał:

U mnie w starym zbiorniku 100l glony jadły tylko i wyłącznie ślimaki Astralium, niestety padły przy zmianie zbiornika na 300 l, teraz glonów nie mam ale pływa u mnie tominensis i żółtek

Tominiensis fajna rybka. Myślę też nad jej kupnem. Ślimaków też masę miałem ale za dużo tego. Bym musiał może jakiegoś kraba i jeżowca dorzucić. 

Edited by Aquaman (see edit history)

Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites

Widzisz , ja naczytałem się to co pisali ludzie którzy już nie piszą , tam były wzmianki że akwarium może dojrzewać  rok i dłużej,  w zależności jakie błędy popełnimy . Teraz od pierwszego dnia ma być za***iscie i wogule.  Przez to leje się co popadnie , wkłada się specyfiki i i tak lipa , w dodatku przez to wszystko zbiornik stabilizuje się jeszcze dłużej.  Więc według mnie lej co tam chcesz,  wkładaj wszystko co się da i powodzenia życzę,  bo będzie potrzebne.  I nie obraź się ale już nie chce mi się czytać co można lać do baniaka,  więc....... jeszcze popatrz  , albo nie ważne.  Ale speców co nie miara. 

Edited by Ariel (see edit history)

Share this post


Link to post
Share on other sites
8 godzin temu, Ariel napisał:

Widzisz , ja naczytałem się to co pisali ludzie którzy już nie piszą , tam były wzmianki że akwarium może dojrzewać  rok i dłużej,  w zależności jakie błędy popełnimy . Teraz od pierwszego dnia ma być za***iscie i wogule.  Przez to leje się co popadnie , wkłada się specyfiki i i tak lipa , w dodatku przez to wszystko zbiornik stabilizuje się jeszcze dłużej.  Więc według mnie lej co tam chcesz,  wkładaj wszystko co się da i powodzenia życzę,  bo będzie potrzebne.  I nie obraź się ale już nie chce mi się czytać co można lać do baniaka,  więc....... jeszcze popatrz  , albo nie ważne.  Ale speców co nie miara. 

No ja jedyne czego się naczytalem to głupot :D Mam wrażenie, że im więcej grzebie w zbiorniku tym robi się gorzej. Dlatego zostawiam w spokoju i niech się dzieje :D

Już wiem na przyszłość jakich błędów unikać. 

 

Edited by Aquaman (see edit history)

Akwarium VIV 100x50x50 250L + Sump 74L  Giesemann Matrix II 8x39W  |  Pompa Jebao DCP 3500  2x JVP-132   Auael Heater 300W

Share this post


Link to post
Share on other sites

To dobrze , nic na siłę wszystko z młotkiem.  Czasami baniak wystartuje szybko a innym razem nie . Lanie badziewia tylko to przedłuży . 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Wchodząc do serwisu Nano-Reef, zgadzasz się na warunki Terms of Use.